Highlighted

Adobe Lightroom Installer encountered an error

New Here ,
Sep 08, 2017

Copy link to clipboard

Copied

I have been trying to install CC products for students at my school and have had mixed results. Most of them install without a problem while others run into the issue where the installer encounters an error. The exact wording is "Install failed: The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance." The computer I was recently working on was on Sierra and all the permissions were correct. I have a log that I will post below. Anyone have ideas? I believe the problem is with the line "Sep  8 08:12:17  installd[348]: PackageKit: Session UUID file exists - will not overwrite /var/folders/zz/zyxvpxvq6csfxvn_n0000000000000/C/PKInstallSandboxManager/F7694FE7-7FA0-4203-A9BD-2E012B111BC5.activeSandbox" but I don't know how to fix it.

Sep  8 08:12:13  Installer[1905]: @(#)PROGRAM:Install  PROJECT:Install-1000

Sep  8 08:12:13  Installer[1905]: @(#)PROGRAM:Installer  PROJECT:Installer-909

Sep  8 08:12:13  Installer[1905]: Hardware: MacBookAir6,2 @ 1.30 GHz (x 4), 4096 MB RAM

Sep  8 08:12:13  Installer[1905]: Running OS Build: Mac OS X 10.12.6 (16G29)

Sep  8 08:12:13  Installer[1905]: Env: TMPDIR=/var/folders/zz/zyxvpxvq6csfxvn_n0000000000000/T/

Sep  8 08:12:13  Installer[1905]: Env: __CF_USER_TEXT_ENCODING=0x0:0:0

Sep  8 08:12:13  Installer[1905]: Env: SHELL=/bin/sh

Sep  8 08:12:13  Installer[1905]: Env: HOME=/var/root

Sep  8 08:12:13  Installer[1905]: Env: Apple_PubSub_Socket_Render=/private/tmp/com.apple.launchd.yvxOZx6FdD/Render

Sep  8 08:12:13  Installer[1905]: Env: SSH_AUTH_SOCK=/private/tmp/com.apple.launchd.FevixEvclO/Listeners

Sep  8 08:12:13  Installer[1905]: Env: PATH=/usr/bin:/bin:/usr/sbin:/sbin

Sep  8 08:12:13  Installer[1905]: Env: LOGNAME=root

Sep  8 08:12:13  Installer[1905]: Env: XPC_SERVICE_NAME=com.apple.installer.4720

Sep  8 08:12:13  Installer[1905]: Env: USER=root

Sep  8 08:12:13  Installer[1905]: Env: XPC_FLAGS=0x0

Sep  8 08:12:13  Installer[1905]: Lightroom  Installation Log

Sep  8 08:12:13  Installer[1905]: Opened from: /var/root/Desktop/Lightroom/Build/Lightroom_Install.pkg

Sep  8 08:12:13  Installer[1905]: Referenced component packages (1) trustLevel=100

Sep  8 08:12:16  Installer[1905]: InstallerStatusNotifications plugin loaded

Sep  8 08:12:17  Installer[1905]: Administrator authorization granted.

Sep  8 08:12:17  Installer[1905]: ================================================================================

Sep  8 08:12:17  Installer[1905]: User picked Standard Install

Sep  8 08:12:17  Installer[1905]: Choices selected for installation:

Sep  8 08:12:17  Installer[1905]: Install: "Lightroom"

Sep  8 08:12:17  Installer[1905]: Lightroom_Install.pkg : com.adobe.Enterprise.install.6A219BDE-D06F-4381-82D3-99421C5932B8 : 1.0.0.1.0

Sep  8 08:12:17  Installer[1905]: ================================================================================

Sep  8 08:12:17  Installer[1905]: It took 0.00 seconds to summarize the package selections.

Sep  8 08:12:17  Installer[1905]: -[IFPKGDerivedDocument sortedPackageLocations]: result = (

    "file://localhost"

)

Sep  8 08:12:17  Installer[1905]: -[IFDInstallController(Private) _buildInstallPlanReturningError:]: location = file://localhost

Sep  8 08:12:17  Installer[1905]: -[IFDInstallController(Private) _buildInstallPlanReturningError:]: file://localhost/var/root/Desktop/Lightroom/Build/Lightroom_Install.pkg

Sep  8 08:12:17  Installer[1905]: Set authorization level to root for session

Sep  8 08:12:17  Installer[1905]: Will use PK session

Sep  8 08:12:17  Installer[1905]: Using authorization level of root for IFPKInstallElement

Sep  8 08:12:17  Installer[1905]: Starting installation:

Sep  8 08:12:17  Installer[1905]: Configuring volume "Macintosh HD"

Sep  8 08:12:17  Installer[1905]: Preparing disk for local booted install.

Sep  8 08:12:17  Installer[1905]: Free space on "Macintosh HD": 101.31 GB (101309591552 bytes).

Sep  8 08:12:17  Installer[1905]: Create temporary directory "/var/folders/zz/zyxvpxvq6csfxvn_n0000000000000/T//Install.1905H4KjtD"

Sep  8 08:12:17  Installer[1905]: IFPKInstallElement (1 packages)

Sep  8 08:12:17  installd[348]: PackageKit: Adding client PKInstallDaemonClient pid=1905, uid=0 (/System/Library/CoreServices/Installer.app/Contents/MacOS/Installer)

Sep  8 08:12:17  Installer[1905]: PackageKit: Enqueuing install with framework-specified quality of service (utility)

Sep  8 08:12:17  installd[348]: PackageKit: ----- Begin install -----

Sep  8 08:12:17  installd[348]: PackageKit: request=PKInstallRequest <1 packages, destination=/>

Sep  8 08:12:17  installd[348]: PackageKit: packages=(

    "PKJaguarPackage <file://localhost/var/root/Desktop/Lightroom/Build/Lightroom_Install.pkg>"

)

Sep  8 08:12:17  installd[348]: PackageKit: Session UUID file exists - will not overwrite /var/folders/zz/zyxvpxvq6csfxvn_n0000000000000/C/PKInstallSandboxManager/F7694FE7-7FA0-4203-A9BD-2E012B111BC5.activeSandbox

Sep  8 08:12:17  installd[348]: PackageKit: Extracting file://localhost/var/root/Desktop/Lightroom/Build/Lightroom_Install.pkg (destination=/var/folders/zz/zyxvpxvq6csfxvn_n0000000000000/C/PKInstallSandboxManager/F7694FE7-7FA0-4203-A9BD-2E012B111BC5.activeSandbox/Root, uid=0)

Sep  8 08:12:17  installd[348]: PackageKit: prevent user idle system sleep

Sep  8 08:12:17  installd[348]: PackageKit: suspending backupd

Sep  8 08:12:17  install_monitor[1922]: Temporarily excluding: /Applications, /Library, /System, /bin, /private, /sbin, /usr

Sep  8 08:12:17  installd[348]: PackageKit: Executing script "./preinstall" in /var/root/Desktop/Lightroom/Build/Lightroom_Install.pkg/Contents/Resources

Sep  8 08:12:17  installd[348]: ./preinstall: CCP Package Installer : preinstall launched...

Sep  8 08:12:17  installd[348]: ./preinstall: The language set is

Sep  8 08:12:17  installd[348]: ./preinstall: CCP Package Installer : Working directory is /var/root/Desktop/Lightroom/Build/Lightroom_Install.pkg/Contents/Resources

Sep  8 08:12:17  installd[348]: ./preinstall: 2017-09-08 08:12:17.717 defaults[1938:52417]

Sep  8 08:12:17  installd[348]: ./preinstall: The domain/default pair of (/var/root/Desktop/Lightroom/Build/Lightroom_Install.pkg/Contents/Resources/../Info, InstallLanguage) does not exist

Sep  8 08:12:17  installd[348]: ./preinstall: CCP Package Installer : InstallLanguage specified in Info.plist in preinstall...()

Sep  8 08:12:17  installd[348]: ./preinstall: CCP Package Installer : Launching AdobeDeploymentManager...

Sep  8 08:12:19  installd[348]: ./preinstall: CCP Package Installer : Exit code of AdobeDeploymentManager is (81)

Sep  8 08:12:19  installd[348]: ./preinstall: CCP Package Installer : Exit ...

Sep  8 08:12:19  install_monitor[1922]: Re-included: /Applications, /Library, /System, /bin, /private, /sbin, /usr

Sep  8 08:12:19  installd[348]: PackageKit: releasing backupd

Sep  8 08:12:19  installd[348]: PackageKit: allow user idle system sleep

Sep  8 08:12:19  installd[348]: PackageKit: Install Failed: Error Domain=PKInstallErrorDomain Code=112 "An error occurred while running scripts from the package “Lightroom_Install.pkg”." UserInfo={NSFilePath=./preinstall, NSURL=file://localhost/var/root/Desktop/Lightroom/Build/Lightroom_Install.pkg, PKInstallPackageIdentifier=com.adobe.Enterprise.install.6A219BDE-D06F-4381-82D3-99421C5932B8, NSLocalizedDescription=An error occurred while running scripts from the package “Lightroom_Install.pkg”.} {

    NSFilePath = "./preinstall";

    NSLocalizedDescription = "An error occurred while running scripts from the package \U201cLightroom_Install.pkg\U201d.";

    NSURL = "file://localhost/var/root/Desktop/Lightroom/Build/Lightroom_Install.pkg";

    PKInstallPackageIdentifier = "com.adobe.Enterprise.install.6A219BDE-D06F-4381-82D3-99421C5932B8";

}

Sep  8 08:12:19  installd[348]: PackageKit: Running idle tasks

Sep  8 08:12:19  Installer[1905]: install:didFailWithError:Error Domain=PKInstallErrorDomain Code=112 "An error occurred while running scripts from the package “Lightroom_Install.pkg”." UserInfo={NSFilePath=./preinstall, NSURL=file://localhost/var/root/Desktop/Lightroom/Build/Lightroom_Install.pkg, PKInstallPackageIdentifier=com.adobe.Enterprise.install.6A219BDE-D06F-4381-82D3-99421C5932B8, NSLocalizedDescription=An error occurred while running scripts from the package “Lightroom_Install.pkg”.}

Sep  8 08:12:19  installd[348]: PackageKit: Removing client PKInstallDaemonClient pid=1905, uid=0 (/System/Library/CoreServices/Installer.app/Contents/MacOS/Installer)

Sep  8 08:12:19  installd[348]: PackageKit: Done with sandbox removals

Sep  8 08:12:20  Installer[1905]: Install failed: The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance.

Sep  8 08:12:20  Installer[1905]: IFDInstallController 16CE0 state = 8

Sep  8 08:12:20  Installer[1905]: Displaying 'Install Failed' UI.

Sep  8 08:12:20  Installer[1905]: 'Install Failed' UI displayed message:'The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance.'.

Views

1.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe Lightroom Installer encountered an error

New Here ,
Sep 08, 2017

Copy link to clipboard

Copied

I have been trying to install CC products for students at my school and have had mixed results. Most of them install without a problem while others run into the issue where the installer encounters an error. The exact wording is "Install failed: The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance." The computer I was recently working on was on Sierra and all the permissions were correct. I have a log that I will post below. Anyone have ideas? I believe the problem is with the line "Sep  8 08:12:17  installd[348]: PackageKit: Session UUID file exists - will not overwrite /var/folders/zz/zyxvpxvq6csfxvn_n0000000000000/C/PKInstallSandboxManager/F7694FE7-7FA0-4203-A9BD-2E012B111BC5.activeSandbox" but I don't know how to fix it.

Sep  8 08:12:13  Installer[1905]: @(#)PROGRAM:Install  PROJECT:Install-1000

Sep  8 08:12:13  Installer[1905]: @(#)PROGRAM:Installer  PROJECT:Installer-909

Sep  8 08:12:13  Installer[1905]: Hardware: MacBookAir6,2 @ 1.30 GHz (x 4), 4096 MB RAM

Sep  8 08:12:13  Installer[1905]: Running OS Build: Mac OS X 10.12.6 (16G29)

Sep  8 08:12:13  Installer[1905]: Env: TMPDIR=/var/folders/zz/zyxvpxvq6csfxvn_n0000000000000/T/

Sep  8 08:12:13  Installer[1905]: Env: __CF_USER_TEXT_ENCODING=0x0:0:0

Sep  8 08:12:13  Installer[1905]: Env: SHELL=/bin/sh

Sep  8 08:12:13  Installer[1905]: Env: HOME=/var/root

Sep  8 08:12:13  Installer[1905]: Env: Apple_PubSub_Socket_Render=/private/tmp/com.apple.launchd.yvxOZx6FdD/Render

Sep  8 08:12:13  Installer[1905]: Env: SSH_AUTH_SOCK=/private/tmp/com.apple.launchd.FevixEvclO/Listeners

Sep  8 08:12:13  Installer[1905]: Env: PATH=/usr/bin:/bin:/usr/sbin:/sbin

Sep  8 08:12:13  Installer[1905]: Env: LOGNAME=root

Sep  8 08:12:13  Installer[1905]: Env: XPC_SERVICE_NAME=com.apple.installer.4720

Sep  8 08:12:13  Installer[1905]: Env: USER=root

Sep  8 08:12:13  Installer[1905]: Env: XPC_FLAGS=0x0

Sep  8 08:12:13  Installer[1905]: Lightroom  Installation Log

Sep  8 08:12:13  Installer[1905]: Opened from: /var/root/Desktop/Lightroom/Build/Lightroom_Install.pkg

Sep  8 08:12:13  Installer[1905]: Referenced component packages (1) trustLevel=100

Sep  8 08:12:16  Installer[1905]: InstallerStatusNotifications plugin loaded

Sep  8 08:12:17  Installer[1905]: Administrator authorization granted.

Sep  8 08:12:17  Installer[1905]: ================================================================================

Sep  8 08:12:17  Installer[1905]: User picked Standard Install

Sep  8 08:12:17  Installer[1905]: Choices selected for installation:

Sep  8 08:12:17  Installer[1905]: Install: "Lightroom"

Sep  8 08:12:17  Installer[1905]: Lightroom_Install.pkg : com.adobe.Enterprise.install.6A219BDE-D06F-4381-82D3-99421C5932B8 : 1.0.0.1.0

Sep  8 08:12:17  Installer[1905]: ================================================================================

Sep  8 08:12:17  Installer[1905]: It took 0.00 seconds to summarize the package selections.

Sep  8 08:12:17  Installer[1905]: -[IFPKGDerivedDocument sortedPackageLocations]: result = (

    "file://localhost"

)

Sep  8 08:12:17  Installer[1905]: -[IFDInstallController(Private) _buildInstallPlanReturningError:]: location = file://localhost

Sep  8 08:12:17  Installer[1905]: -[IFDInstallController(Private) _buildInstallPlanReturningError:]: file://localhost/var/root/Desktop/Lightroom/Build/Lightroom_Install.pkg

Sep  8 08:12:17  Installer[1905]: Set authorization level to root for session

Sep  8 08:12:17  Installer[1905]: Will use PK session

Sep  8 08:12:17  Installer[1905]: Using authorization level of root for IFPKInstallElement

Sep  8 08:12:17  Installer[1905]: Starting installation:

Sep  8 08:12:17  Installer[1905]: Configuring volume "Macintosh HD"

Sep  8 08:12:17  Installer[1905]: Preparing disk for local booted install.

Sep  8 08:12:17  Installer[1905]: Free space on "Macintosh HD": 101.31 GB (101309591552 bytes).

Sep  8 08:12:17  Installer[1905]: Create temporary directory "/var/folders/zz/zyxvpxvq6csfxvn_n0000000000000/T//Install.1905H4KjtD"

Sep  8 08:12:17  Installer[1905]: IFPKInstallElement (1 packages)

Sep  8 08:12:17  installd[348]: PackageKit: Adding client PKInstallDaemonClient pid=1905, uid=0 (/System/Library/CoreServices/Installer.app/Contents/MacOS/Installer)

Sep  8 08:12:17  Installer[1905]: PackageKit: Enqueuing install with framework-specified quality of service (utility)

Sep  8 08:12:17  installd[348]: PackageKit: ----- Begin install -----

Sep  8 08:12:17  installd[348]: PackageKit: request=PKInstallRequest <1 packages, destination=/>

Sep  8 08:12:17  installd[348]: PackageKit: packages=(

    "PKJaguarPackage <file://localhost/var/root/Desktop/Lightroom/Build/Lightroom_Install.pkg>"

)

Sep  8 08:12:17  installd[348]: PackageKit: Session UUID file exists - will not overwrite /var/folders/zz/zyxvpxvq6csfxvn_n0000000000000/C/PKInstallSandboxManager/F7694FE7-7FA0-4203-A9BD-2E012B111BC5.activeSandbox

Sep  8 08:12:17  installd[348]: PackageKit: Extracting file://localhost/var/root/Desktop/Lightroom/Build/Lightroom_Install.pkg (destination=/var/folders/zz/zyxvpxvq6csfxvn_n0000000000000/C/PKInstallSandboxManager/F7694FE7-7FA0-4203-A9BD-2E012B111BC5.activeSandbox/Root, uid=0)

Sep  8 08:12:17  installd[348]: PackageKit: prevent user idle system sleep

Sep  8 08:12:17  installd[348]: PackageKit: suspending backupd

Sep  8 08:12:17  install_monitor[1922]: Temporarily excluding: /Applications, /Library, /System, /bin, /private, /sbin, /usr

Sep  8 08:12:17  installd[348]: PackageKit: Executing script "./preinstall" in /var/root/Desktop/Lightroom/Build/Lightroom_Install.pkg/Contents/Resources

Sep  8 08:12:17  installd[348]: ./preinstall: CCP Package Installer : preinstall launched...

Sep  8 08:12:17  installd[348]: ./preinstall: The language set is

Sep  8 08:12:17  installd[348]: ./preinstall: CCP Package Installer : Working directory is /var/root/Desktop/Lightroom/Build/Lightroom_Install.pkg/Contents/Resources

Sep  8 08:12:17  installd[348]: ./preinstall: 2017-09-08 08:12:17.717 defaults[1938:52417]

Sep  8 08:12:17  installd[348]: ./preinstall: The domain/default pair of (/var/root/Desktop/Lightroom/Build/Lightroom_Install.pkg/Contents/Resources/../Info, InstallLanguage) does not exist

Sep  8 08:12:17  installd[348]: ./preinstall: CCP Package Installer : InstallLanguage specified in Info.plist in preinstall...()

Sep  8 08:12:17  installd[348]: ./preinstall: CCP Package Installer : Launching AdobeDeploymentManager...

Sep  8 08:12:19  installd[348]: ./preinstall: CCP Package Installer : Exit code of AdobeDeploymentManager is (81)

Sep  8 08:12:19  installd[348]: ./preinstall: CCP Package Installer : Exit ...

Sep  8 08:12:19  install_monitor[1922]: Re-included: /Applications, /Library, /System, /bin, /private, /sbin, /usr

Sep  8 08:12:19  installd[348]: PackageKit: releasing backupd

Sep  8 08:12:19  installd[348]: PackageKit: allow user idle system sleep

Sep  8 08:12:19  installd[348]: PackageKit: Install Failed: Error Domain=PKInstallErrorDomain Code=112 "An error occurred while running scripts from the package “Lightroom_Install.pkg”." UserInfo={NSFilePath=./preinstall, NSURL=file://localhost/var/root/Desktop/Lightroom/Build/Lightroom_Install.pkg, PKInstallPackageIdentifier=com.adobe.Enterprise.install.6A219BDE-D06F-4381-82D3-99421C5932B8, NSLocalizedDescription=An error occurred while running scripts from the package “Lightroom_Install.pkg”.} {

    NSFilePath = "./preinstall";

    NSLocalizedDescription = "An error occurred while running scripts from the package \U201cLightroom_Install.pkg\U201d.";

    NSURL = "file://localhost/var/root/Desktop/Lightroom/Build/Lightroom_Install.pkg";

    PKInstallPackageIdentifier = "com.adobe.Enterprise.install.6A219BDE-D06F-4381-82D3-99421C5932B8";

}

Sep  8 08:12:19  installd[348]: PackageKit: Running idle tasks

Sep  8 08:12:19  Installer[1905]: install:didFailWithError:Error Domain=PKInstallErrorDomain Code=112 "An error occurred while running scripts from the package “Lightroom_Install.pkg”." UserInfo={NSFilePath=./preinstall, NSURL=file://localhost/var/root/Desktop/Lightroom/Build/Lightroom_Install.pkg, PKInstallPackageIdentifier=com.adobe.Enterprise.install.6A219BDE-D06F-4381-82D3-99421C5932B8, NSLocalizedDescription=An error occurred while running scripts from the package “Lightroom_Install.pkg”.}

Sep  8 08:12:19  installd[348]: PackageKit: Removing client PKInstallDaemonClient pid=1905, uid=0 (/System/Library/CoreServices/Installer.app/Contents/MacOS/Installer)

Sep  8 08:12:19  installd[348]: PackageKit: Done with sandbox removals

Sep  8 08:12:20  Installer[1905]: Install failed: The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance.

Sep  8 08:12:20  Installer[1905]: IFDInstallController 16CE0 state = 8

Sep  8 08:12:20  Installer[1905]: Displaying 'Install Failed' UI.

Sep  8 08:12:20  Installer[1905]: 'Install Failed' UI displayed message:'The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance.'.

Views

1.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Sep 08, 2017

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Sep 10, 2017

Copy link to clipboard

Copied

Hi alexm23186442

Can you please use Adobe log collector tool to collect logs and share them with us.

Log Collector Tool

~Rohit

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 14, 2017

Copy link to clipboard

Copied

Apologies, it took me awhile to get the student to stop by the desk and run the log collector. I have attached a link to the zip file. See below. https://drive.google.com/open?id=0B3p-Zj_mhIPjMDRmUUZzekhFM3c

AdobeLogs-14092017-1433-Mishas-Laptop.local.zip - Google Drive

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Sep 15, 2017

Copy link to clipboard

Copied

Hi alexm23186442

I can see error code 22.

Solution - Select a different installation location.

For more details please check this link - Installation error codes, exit codes, and error messages | Creative Cloud, Photoshop Elements, Premi...

~Rohit

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 17, 2017

Copy link to clipboard

Copied

I hate to bring up an old issue. I wasn't able to get the computer from the student till now. Changing the install location did not fix the issue. I tried changing the install location for our Photoshop Installer and our Illustrator installer, both resulting in failures. Any other ideas that I could try? Thanks in advance.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Oct 17, 2017

Copy link to clipboard

Copied

Hi again,

Please check this link and follow the instructions

Adobe error "Case-sensitive drives not supported" or similar install error | Mac OS

~Rohit

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...