Highlighted

Adobe Provisioning Toolkit Enterprise Edition returned code 19 when trying to generate prov.xml file

New Here ,
Sep 26, 2016

Copy link to clipboard

Copied

When I run the following command

adobe_prtk.exe --tool=VolumeSerialize --generate --serial="XXXX-XXXX-XXXX-XXXX-XXXX-XXXX" --leid="V7{}AcrobatESR-12-Win-GM" --regsuppress=ss --eulasuppress

I'm getting return code = 19.

Only thing I see on that code is this

19

The provXML is missing

Which makes no sense in this case since I'm trying to generate the file so of course it is missing.

Not sure were to go from here.  This is for a xenapp 7.7 on windows 2012 R2 deployment.

I found an updated version of aptee and then the process worked.   first link I clicked from a forum post must have been old.

Topics

Acrobat

Views

369

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe Provisioning Toolkit Enterprise Edition returned code 19 when trying to generate prov.xml file

New Here ,
Sep 26, 2016

Copy link to clipboard

Copied

When I run the following command

adobe_prtk.exe --tool=VolumeSerialize --generate --serial="XXXX-XXXX-XXXX-XXXX-XXXX-XXXX" --leid="V7{}AcrobatESR-12-Win-GM" --regsuppress=ss --eulasuppress

I'm getting return code = 19.

Only thing I see on that code is this

19

The provXML is missing

Which makes no sense in this case since I'm trying to generate the file so of course it is missing.

Not sure were to go from here.  This is for a xenapp 7.7 on windows 2012 R2 deployment.

I found an updated version of aptee and then the process worked.   first link I clicked from a forum post must have been old.

Topics

Acrobat

Views

370

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Sep 26, 2016

Copy link to clipboard

Copied

7.7 is not supported yet. See Citrix XenApp — Enterprise Administration Guide.

Doesn't mean it won't work, only that it's not supported or tested. See also Common Deployment Options and Methods — Enterprise Administration Guide.

I think you need to specify --provfilepath=<Absolute path to prov.xml>

HTH

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 26, 2016

Copy link to clipboard

Copied

I found an updated version of aptee and then the process worked.   first link I clicked from a forum post must have been old.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...