Highlighted

Adobe XI - Compatibility Settings XPSP2 Mode for ALL Terminal Server Users (+/-300 users)

New Here ,
Jan 13, 2016

Copy link to clipboard

Copied

Good-day,

We have a 2012 R2 RDS farm (6 servers) which has approx 300 users all using Adobe XI. To get Adobe to function correctly we have to set Compatibility mode to XP SP2 and disable protected view. Is there anyway to do this in registry for all users as we currently need to go to each and every user.

Thanks....

Topics

Acrobat

Views

98

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe XI - Compatibility Settings XPSP2 Mode for ALL Terminal Server Users (+/-300 users)

New Here ,
Jan 13, 2016

Copy link to clipboard

Copied

Good-day,

We have a 2012 R2 RDS farm (6 servers) which has approx 300 users all using Adobe XI. To get Adobe to function correctly we have to set Compatibility mode to XP SP2 and disable protected view. Is there anyway to do this in registry for all users as we currently need to go to each and every user.

Thanks....

Topics

Acrobat

Views

99

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Have something to add?

Join the conversation