Highlighted

AUSST 4.1.0.4 BuildVersion: 4.1 - Returned Error code 2

New Here ,
Jul 12, 2017

Copy link to clipboard

Copied

Hi all,

I'm migrating from AUSST 3 to AUSST 4 to manage CC 2107 update.

I perform a fresh install - deleting all local cache.

I successfully generate client overrides file.

I got an error during fresh or incremental sync.

The error is:

"Internal error occured."AdobeUpdateServerSetupTool returned with code: 2.

Extended log for an incremental run:

07/12/17 10:36:32:169 | [INFO] |  | AAMEE | Utilities | AUSST |  |  | 219824 | ************************* START Adobe Update Server Setup *************************

07/12/17 10:36:32:169 | [INFO] |  | AAMEE | Utilities | AUSST |  |  | 219824 | Rootpath = /Volumes/xxx/xxx/

07/12/17 10:36:32:169 | [INFO] |  | AAMEE | Utilities | AUSST |  |  | 219824 | Incremental is true.

07/12/17 10:36:32:757 | [INFO] |  | AAMEE | Utilities | AUSST |  |  | 219824 | Item downloaded /Volumes/xxx/xxx/webfeed/oobe/aam20/win/updaterfeed.xml .

07/12/17 10:36:33:288 | [INFO] |  | AAMEE | Utilities | AUSST |  |  | 219824 | Item downloaded /Volumes/xxx/AUSST/webfeed/oobe/aam20/mac/updaterfeed.xml .

07/12/17 10:36:33:298 | [INFO] |  | AAMEE | Utilities | AUSST |  |  | 219824 | Starting HD Workflow

07/12/17 10:36:33:298 | [INFO] |  | AAMEE | Utilities | AUSST |  |  | 219824 | Going to create download structure for HD

07/12/17 10:36:33:299 | [INFO] |  | AAMEE | Utilities | AUSST |  |  | 219824 | Going to download icons

07/12/17 10:38:34:354 | [ERROR] |  | AAMEE | Utilities | AUSST |  |  | 219824 | Failed to download icons

07/12/17 10:38:34:355 | [ERROR] |  | AAMEE | Utilities | AUSST |  |  | 219824 | Failed to complete migration.

07/12/17 10:38:34:355 | [ERROR] |  | AAMEE | Utilities | AUSST |  |  | 219824 | Internal error occured.                                  

07/12/17 10:38:34:355 | [ERROR] |  | AAMEE | Utilities | AUSST |  |  | 219824 | Failed while preparing jobs

07/12/17 10:38:34:355 | [INFO] |  | AAMEE | Utilities | AUSST |  |  | 219824 | AdobeUpdateServerSetupTool Returned with code: 2.

07/12/17 10:38:34:355 | [INFO] |  | AAMEE | Utilities | AUSST |  |  | 219824 | ************************* END Adobe Update Server Setup *************************

No package or update file has been downloaded.

AUSST runs on Mac Osx 10.11.6 - with Server.app services configured.

Has someone the same issue or problem?

Any solution or advice for troubleshooting?

Views

227

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

AUSST 4.1.0.4 BuildVersion: 4.1 - Returned Error code 2

New Here ,
Jul 12, 2017

Copy link to clipboard

Copied

Hi all,

I'm migrating from AUSST 3 to AUSST 4 to manage CC 2107 update.

I perform a fresh install - deleting all local cache.

I successfully generate client overrides file.

I got an error during fresh or incremental sync.

The error is:

"Internal error occured."AdobeUpdateServerSetupTool returned with code: 2.

Extended log for an incremental run:

07/12/17 10:36:32:169 | [INFO] |  | AAMEE | Utilities | AUSST |  |  | 219824 | ************************* START Adobe Update Server Setup *************************

07/12/17 10:36:32:169 | [INFO] |  | AAMEE | Utilities | AUSST |  |  | 219824 | Rootpath = /Volumes/xxx/xxx/

07/12/17 10:36:32:169 | [INFO] |  | AAMEE | Utilities | AUSST |  |  | 219824 | Incremental is true.

07/12/17 10:36:32:757 | [INFO] |  | AAMEE | Utilities | AUSST |  |  | 219824 | Item downloaded /Volumes/xxx/xxx/webfeed/oobe/aam20/win/updaterfeed.xml .

07/12/17 10:36:33:288 | [INFO] |  | AAMEE | Utilities | AUSST |  |  | 219824 | Item downloaded /Volumes/xxx/AUSST/webfeed/oobe/aam20/mac/updaterfeed.xml .

07/12/17 10:36:33:298 | [INFO] |  | AAMEE | Utilities | AUSST |  |  | 219824 | Starting HD Workflow

07/12/17 10:36:33:298 | [INFO] |  | AAMEE | Utilities | AUSST |  |  | 219824 | Going to create download structure for HD

07/12/17 10:36:33:299 | [INFO] |  | AAMEE | Utilities | AUSST |  |  | 219824 | Going to download icons

07/12/17 10:38:34:354 | [ERROR] |  | AAMEE | Utilities | AUSST |  |  | 219824 | Failed to download icons

07/12/17 10:38:34:355 | [ERROR] |  | AAMEE | Utilities | AUSST |  |  | 219824 | Failed to complete migration.

07/12/17 10:38:34:355 | [ERROR] |  | AAMEE | Utilities | AUSST |  |  | 219824 | Internal error occured.                                  

07/12/17 10:38:34:355 | [ERROR] |  | AAMEE | Utilities | AUSST |  |  | 219824 | Failed while preparing jobs

07/12/17 10:38:34:355 | [INFO] |  | AAMEE | Utilities | AUSST |  |  | 219824 | AdobeUpdateServerSetupTool Returned with code: 2.

07/12/17 10:38:34:355 | [INFO] |  | AAMEE | Utilities | AUSST |  |  | 219824 | ************************* END Adobe Update Server Setup *************************

No package or update file has been downloaded.

AUSST runs on Mac Osx 10.11.6 - with Server.app services configured.

Has someone the same issue or problem?

Any solution or advice for troubleshooting?

Views

228

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LucaSan LATEST
New Here ,
Jul 12, 2017

Copy link to clipboard

Copied

Now it's working without any change.

Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...