Highlighted

AUSST Fresh Sync

New Here ,
Aug 20, 2019

Copy link to clipboard

Copied

Dear anyone doing this in 2019 or recently,

 

I am performing a fresh sync following the instructions on Adobe helpx for AUSST setup --  https://helpx.adobe.com/enterprise/package/help/update-server-setup-tool.html#SetupAUSSTserver

 

Folder path after the <serverroot> is not created like it is shown in the documentation example.

 

  • IS created   "serverroot\updates\oobe\aam10"  AND  "serverroot\updates\oobe\aam20"
  • Is NOT created  "serverroot\updates\Adobe\CC"

 

Performing an incremental sync after manually creating the "serverroot\updates\Adobe\CC" folder structure, the sync just starts recreating the same folder structures like in "serverroot\ACC"   AND  "serverroot\updates"   AND  "serverroot\webfeed" one level down in the manual folder structure.

 

What is the correct folder structure and why does the "serverroot\updates\Adobe\CC" not exist when the --fresh syn is started?

 

  • (also, does not complete all of the sync and stops short every time with no error code in the log)

 

Thanks,

Hello,

there is no "serverroot\updates\Adobe\CC" directory on a correctly sync'ed AUSST server. I assume you're referring to the example given for the address of the server in the documentation under Set up AUSST server -> Set up Internal Update Server where it says to specify the root path and gives the following exmaple:
--root="/serverroot/updates/Adobe/CC"

I accept that this is slightly misleading, and will ask the documentation team to provide a clearer example.
If your server is not synchronising properly, then there might be a network issue somewhere between your server and Adobe's. I would suggest checking the DLM log unter %TEMP%\CreativeCloud\ACC\AdobeDownload (assuming you're running it on Windows Server). If the reason is not clear, please open a support case via your Admin Console so we can investigate further.

Dominic

Topics

Deploy and package apps

Views

371

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

AUSST Fresh Sync

New Here ,
Aug 20, 2019

Copy link to clipboard

Copied

Dear anyone doing this in 2019 or recently,

 

I am performing a fresh sync following the instructions on Adobe helpx for AUSST setup --  https://helpx.adobe.com/enterprise/package/help/update-server-setup-tool.html#SetupAUSSTserver

 

Folder path after the <serverroot> is not created like it is shown in the documentation example.

 

  • IS created   "serverroot\updates\oobe\aam10"  AND  "serverroot\updates\oobe\aam20"
  • Is NOT created  "serverroot\updates\Adobe\CC"

 

Performing an incremental sync after manually creating the "serverroot\updates\Adobe\CC" folder structure, the sync just starts recreating the same folder structures like in "serverroot\ACC"   AND  "serverroot\updates"   AND  "serverroot\webfeed" one level down in the manual folder structure.

 

What is the correct folder structure and why does the "serverroot\updates\Adobe\CC" not exist when the --fresh syn is started?

 

  • (also, does not complete all of the sync and stops short every time with no error code in the log)

 

Thanks,

Hello,

there is no "serverroot\updates\Adobe\CC" directory on a correctly sync'ed AUSST server. I assume you're referring to the example given for the address of the server in the documentation under Set up AUSST server -> Set up Internal Update Server where it says to specify the root path and gives the following exmaple:
--root="/serverroot/updates/Adobe/CC"

I accept that this is slightly misleading, and will ask the documentation team to provide a clearer example.
If your server is not synchronising properly, then there might be a network issue somewhere between your server and Adobe's. I would suggest checking the DLM log unter %TEMP%\CreativeCloud\ACC\AdobeDownload (assuming you're running it on Windows Server). If the reason is not clear, please open a support case via your Admin Console so we can investigate further.

Dominic

Topics

Deploy and package apps

Views

372

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 20, 2019 0
Adobe Employee ,
Sep 12, 2019

Copy link to clipboard

Copied

Hello,

there is no "serverroot\updates\Adobe\CC" directory on a correctly sync'ed AUSST server. I assume you're referring to the example given for the address of the server in the documentation under Set up AUSST server -> Set up Internal Update Server where it says to specify the root path and gives the following exmaple:
--root="/serverroot/updates/Adobe/CC"

I accept that this is slightly misleading, and will ask the documentation team to provide a clearer example.
If your server is not synchronising properly, then there might be a network issue somewhere between your server and Adobe's. I would suggest checking the DLM log unter %TEMP%\CreativeCloud\ACC\AdobeDownload (assuming you're running it on Windows Server). If the reason is not clear, please open a support case via your Admin Console so we can investigate further.

Dominic

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 12, 2019 0