Highlighted

AUSST Incremental Sync Issue

New Here ,
Aug 04, 2016

Copy link to clipboard

Copied

Hello,

i have taken inherited responsibility of maintaining company's internal adobe update server and currently facing some issues.

2 issues:

1. When i run incremental update via schedule task it starts and terminates within 1 min with event id 201. the account used is running with highest privileges and i have removed the max duration that the task can run to make sure it doesnt time out but this still fails. i have spent quite bit of my time researching on this but no luck. Hoping you guys will have some input.

2. when i run the same command on CMD its stuck at Incremental Syn chosen and nothing happens. this worked 2 weeks ago when i manually ran it and to my knowledge nothing has changed on firewall.

i am reluctant to do a fresh sync as i am unaware the time frame it will take.

Any help is appreciated.

below is the DLM log.

08/05/16 09:19:11:369 | [INFO] |  |  |  |  |  |  | 4228 | *******************start of Download****************

08/05/16 09:19:11:369 | [INFO] |  |  |  |  |  |  | 4228 | GDE Version is 9.0.0.4 (BuildVersion: 6.0; BuildDate: Wed Mar 04 2015 21:34:10 )

08/05/16 09:19:11:540 | [INFO] |  |  |  |  |  |  | 4228 | *******************End****************

08/05/16 09:19:52:619 | [INFO] |  |  |  |  |  |  | 3172 | *******************start of Download****************

08/05/16 09:19:52:619 | [INFO] |  |  |  |  |  |  | 3172 | GDE Version is 9.0.0.4 (BuildVersion: 6.0; BuildDate: Wed Mar 04 2015 21:34:10 )

08/05/16 09:19:52:760 | [INFO] |  |  |  |  |  |  | 3172 | *******************End****************

08/05/16 09:20:02:572 | [INFO] |  |  |  |  |  |  | 5924 | *******************start of Download****************

08/05/16 09:20:02:572 | [INFO] |  |  |  |  |  |  | 5924 | GDE Version is 9.0.0.4 (BuildVersion: 6.0; BuildDate: Wed Mar 04 2015 21:34:10 )

08/05/16 09:20:02:713 | [INFO] |  |  |  |  |  |  | 5924 | *******************End****************

08/05/16 09:20:24:822 | [INFO] |  |  |  |  |  |  | 4720 | *******************start of Download****************

08/05/16 09:20:24:822 | [INFO] |  |  |  |  |  |  | 4720 | GDE Version is 9.0.0.4 (BuildVersion: 6.0; BuildDate: Wed Mar 04 2015 21:34:10 )

08/05/16 09:20:24:994 | [INFO] |  |  |  |  |  |  | 4720 | *******************End****************

08/05/16 09:20:30:791 | [INFO] |  |  |  |  |  |  | 2864 | *******************start of Download****************

08/05/16 09:20:30:791 | [INFO] |  |  |  |  |  |  | 2864 | GDE Version is 9.0.0.4 (BuildVersion: 6.0; BuildDate: Wed Mar 04 2015 21:34:10 )

08/05/16 09:22:24:839 | [INFO] |  |  |  |  |  |  | 2864 | *******************End****************

08/05/16 09:22:37:198 | [INFO] |  |  |  |  |  |  | 520 | *******************start of Download****************

08/05/16 09:22:37:198 | [INFO] |  |  |  |  |  |  | 520 | GDE Version is 9.0.0.4 (BuildVersion: 6.0; BuildDate: Wed Mar 04 2015 21:34:10 )

08/05/16 09:22:37:292 | [ERROR] |  |  |  |  |  |  | 520 | The windows error code is - 12180

08/05/16 09:22:37:292 | [ERROR] |  |  |  |  |  |  | 520 | Failed to get the user proxy settings. Error is 12180. Ignoring the proxy setting in this case.

08/05/16 09:22:37:292 | [ERROR] |  |  |  |  |  |  | 520 | failed to resolve the proxy setting on the machine

08/05/16 09:22:37:292 | [INFO] |  |  |  |  |  |  | 520 | The file to be downloaded is https://swupmf.adobe.com/webfeed/oobe/aam10/win/updaterfeed.xml

08/05/16 09:22:37:292 | [INFO] |  |  |  |  |  |  | 520 | Going to download the file at C:\inetpub\wwwroot\adobeupdates\webfeed\oobe\aam10\win\/updaterfeed.xml.tmp

Hey Andy_nag,

I don't know how many folks in the Downloading, Installing and Setting Up forums have the expertise to address this issue. I could be wrong and an unsung genius is waiting in the wings with a perfect solution. In the meantime, however, you may want to ask your question in Deployment for Creative Cloud Team, Enterprise, & CS. There are some staff members who specialize in volume license issues that monitor that space. Alternatively, you can get help via the Adobe Licensing Website | Serial numbers, orders, and accounts or by Contacting Customer Care​.

Views

404

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

AUSST Incremental Sync Issue

New Here ,
Aug 04, 2016

Copy link to clipboard

Copied

Hello,

i have taken inherited responsibility of maintaining company's internal adobe update server and currently facing some issues.

2 issues:

1. When i run incremental update via schedule task it starts and terminates within 1 min with event id 201. the account used is running with highest privileges and i have removed the max duration that the task can run to make sure it doesnt time out but this still fails. i have spent quite bit of my time researching on this but no luck. Hoping you guys will have some input.

2. when i run the same command on CMD its stuck at Incremental Syn chosen and nothing happens. this worked 2 weeks ago when i manually ran it and to my knowledge nothing has changed on firewall.

i am reluctant to do a fresh sync as i am unaware the time frame it will take.

Any help is appreciated.

below is the DLM log.

08/05/16 09:19:11:369 | [INFO] |  |  |  |  |  |  | 4228 | *******************start of Download****************

08/05/16 09:19:11:369 | [INFO] |  |  |  |  |  |  | 4228 | GDE Version is 9.0.0.4 (BuildVersion: 6.0; BuildDate: Wed Mar 04 2015 21:34:10 )

08/05/16 09:19:11:540 | [INFO] |  |  |  |  |  |  | 4228 | *******************End****************

08/05/16 09:19:52:619 | [INFO] |  |  |  |  |  |  | 3172 | *******************start of Download****************

08/05/16 09:19:52:619 | [INFO] |  |  |  |  |  |  | 3172 | GDE Version is 9.0.0.4 (BuildVersion: 6.0; BuildDate: Wed Mar 04 2015 21:34:10 )

08/05/16 09:19:52:760 | [INFO] |  |  |  |  |  |  | 3172 | *******************End****************

08/05/16 09:20:02:572 | [INFO] |  |  |  |  |  |  | 5924 | *******************start of Download****************

08/05/16 09:20:02:572 | [INFO] |  |  |  |  |  |  | 5924 | GDE Version is 9.0.0.4 (BuildVersion: 6.0; BuildDate: Wed Mar 04 2015 21:34:10 )

08/05/16 09:20:02:713 | [INFO] |  |  |  |  |  |  | 5924 | *******************End****************

08/05/16 09:20:24:822 | [INFO] |  |  |  |  |  |  | 4720 | *******************start of Download****************

08/05/16 09:20:24:822 | [INFO] |  |  |  |  |  |  | 4720 | GDE Version is 9.0.0.4 (BuildVersion: 6.0; BuildDate: Wed Mar 04 2015 21:34:10 )

08/05/16 09:20:24:994 | [INFO] |  |  |  |  |  |  | 4720 | *******************End****************

08/05/16 09:20:30:791 | [INFO] |  |  |  |  |  |  | 2864 | *******************start of Download****************

08/05/16 09:20:30:791 | [INFO] |  |  |  |  |  |  | 2864 | GDE Version is 9.0.0.4 (BuildVersion: 6.0; BuildDate: Wed Mar 04 2015 21:34:10 )

08/05/16 09:22:24:839 | [INFO] |  |  |  |  |  |  | 2864 | *******************End****************

08/05/16 09:22:37:198 | [INFO] |  |  |  |  |  |  | 520 | *******************start of Download****************

08/05/16 09:22:37:198 | [INFO] |  |  |  |  |  |  | 520 | GDE Version is 9.0.0.4 (BuildVersion: 6.0; BuildDate: Wed Mar 04 2015 21:34:10 )

08/05/16 09:22:37:292 | [ERROR] |  |  |  |  |  |  | 520 | The windows error code is - 12180

08/05/16 09:22:37:292 | [ERROR] |  |  |  |  |  |  | 520 | Failed to get the user proxy settings. Error is 12180. Ignoring the proxy setting in this case.

08/05/16 09:22:37:292 | [ERROR] |  |  |  |  |  |  | 520 | failed to resolve the proxy setting on the machine

08/05/16 09:22:37:292 | [INFO] |  |  |  |  |  |  | 520 | The file to be downloaded is https://swupmf.adobe.com/webfeed/oobe/aam10/win/updaterfeed.xml

08/05/16 09:22:37:292 | [INFO] |  |  |  |  |  |  | 520 | Going to download the file at C:\inetpub\wwwroot\adobeupdates\webfeed\oobe\aam10\win\/updaterfeed.xml.tmp

Hey Andy_nag,

I don't know how many folks in the Downloading, Installing and Setting Up forums have the expertise to address this issue. I could be wrong and an unsung genius is waiting in the wings with a perfect solution. In the meantime, however, you may want to ask your question in Deployment for Creative Cloud Team, Enterprise, & CS. There are some staff members who specialize in volume license issues that monitor that space. Alternatively, you can get help via the Adobe Licensing Website | Serial numbers, orders, and accounts or by Contacting Customer Care​.

Views

405

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Enthusiast ,
Aug 04, 2016

Copy link to clipboard

Copied

Hey Andy_nag,

I don't know how many folks in the Downloading, Installing and Setting Up forums have the expertise to address this issue. I could be wrong and an unsung genius is waiting in the wings with a perfect solution. In the meantime, however, you may want to ask your question in Deployment for Creative Cloud Team, Enterprise, & CS. There are some staff members who specialize in volume license issues that monitor that space. Alternatively, you can get help via the Adobe Licensing Website | Serial numbers, orders, and accounts or by Contacting Customer Care​.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Andy_nag LATEST
New Here ,
Aug 04, 2016

Copy link to clipboard

Copied

Hi Delphi,

i will post this in that forum as well.

thank you

Andy

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...