Highlighted

AUSST Server: Mac OS 10.9+ clients not using AdobeUpdater.OVERRIDES correctly. (They aren't pulling updates from the local server.)

New Here ,
Mar 17, 2016

Copy link to clipboard

Copied

Hello all,

I have an AUSST server setup that works fine for all the Macs I originally set it up on.  They are 10.8 or 10.7.  None of my newer Macs use the AdobeUpdater.OVERRIDES file correctly.  I can't find any differences in how they are set up.

I can watch the traffic by doing a terminal on the workstation and running:

Lsof -I -r1 | grep <ip of our ausst server>

Then click on an update to install.

On the new installs, no hits.  On the older machines, tons of connections to the local server.

Anyone have any thoughts?

Thanks,

-John

Views

358

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

AUSST Server: Mac OS 10.9+ clients not using AdobeUpdater.OVERRIDES correctly. (They aren't pulling updates from the local server.)

New Here ,
Mar 17, 2016

Copy link to clipboard

Copied

Hello all,

I have an AUSST server setup that works fine for all the Macs I originally set it up on.  They are 10.8 or 10.7.  None of my newer Macs use the AdobeUpdater.OVERRIDES file correctly.  I can't find any differences in how they are set up.

I can watch the traffic by doing a terminal on the workstation and running:

Lsof -I -r1 | grep <ip of our ausst server>

Then click on an update to install.

On the new installs, no hits.  On the older machines, tons of connections to the local server.

Anyone have any thoughts?

Thanks,

-John

Views

359

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Mar 17, 2016

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Mar 18, 2016

Copy link to clipboard

Copied

Are you using RUM?

If so, updating to the latest is essential for your macs. http://blogs.adobe.com/oobe/2015/11/yo-ho-ho-and-a-update-to-rum.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...