Highlighted

Can't install CC suite in domain environment

New Here ,
May 22, 2017

Copy link to clipboard

Copied

We recently purchased 500 licenses of CC to replace our CS6.  Since then we've had nothing but trouble trying to get this thing installed. We use the packager and when attempting to install, it fails after about 10 minutes with the simple and helpful error of "Install failed."

Since then we had been reading multiple posts on this forum and were speaking with an Adobe representative but have failed to get any results. Some things we've tried aside from the normal "uninstall and try again" stuff...

Placed computer and user installing software into a non-inheritance OU and verified no policies are applied. Failed

Using the above method we also attempted with the local administrator account. Failed

Re-packaged the software with fewer options and even single pieces of the software. Failed

Tried it with the above settings and our normal setup on both Windows 7 x64 and Windows 10 Pro. Failed

We've double checked the white list with our firewall and have placed computers in a dmz for testing purposed. Still failed

We've given the log file to a rep but haven't heard back for awhile.

Literally the ONLY thing we've been able to do to get it to successfully install is remove the computer from the domain entirely. While this was successfully, this is not really a solution I can accept for hundreds of installs. We need to be able to deploy this ideally so I need the installer package to do it's job.

At this point, we've spent a lot of time troubleshooting this with very little to show for it. I'm fairly convinced at this point that there are problems with the installer itself. It is the only common denominator.

Anyone else having similar issues and have any additional suggestions? Getting a bit frustrated at this point.

Views

392

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Can't install CC suite in domain environment

New Here ,
May 22, 2017

Copy link to clipboard

Copied

We recently purchased 500 licenses of CC to replace our CS6.  Since then we've had nothing but trouble trying to get this thing installed. We use the packager and when attempting to install, it fails after about 10 minutes with the simple and helpful error of "Install failed."

Since then we had been reading multiple posts on this forum and were speaking with an Adobe representative but have failed to get any results. Some things we've tried aside from the normal "uninstall and try again" stuff...

Placed computer and user installing software into a non-inheritance OU and verified no policies are applied. Failed

Using the above method we also attempted with the local administrator account. Failed

Re-packaged the software with fewer options and even single pieces of the software. Failed

Tried it with the above settings and our normal setup on both Windows 7 x64 and Windows 10 Pro. Failed

We've double checked the white list with our firewall and have placed computers in a dmz for testing purposed. Still failed

We've given the log file to a rep but haven't heard back for awhile.

Literally the ONLY thing we've been able to do to get it to successfully install is remove the computer from the domain entirely. While this was successfully, this is not really a solution I can accept for hundreds of installs. We need to be able to deploy this ideally so I need the installer package to do it's job.

At this point, we've spent a lot of time troubleshooting this with very little to show for it. I'm fairly convinced at this point that there are problems with the installer itself. It is the only common denominator.

Anyone else having similar issues and have any additional suggestions? Getting a bit frustrated at this point.

Views

393

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
May 22, 2017

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
May 23, 2017

Copy link to clipboard

Copied

Hi chronocore ,

Can you please share the log files here.

Make sure you collect the log files via Log Collector Tool

And when you say it works if taken off the network, seems like there is some sort of network blockage issue.

Also please check this link and white-list all the ports and url's

https://helpx.adobe.com/content/dam/help/attachments/Creative_Cloud_for_enterprise_Service_Endpoints...

Proxy supported - Proxy support in Adobe Creative Cloud Products

~Rohit

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 23, 2017

Copy link to clipboard

Copied

The log collector tool says that it isn't for collection of installation logs, but I'll post the logs in a moment.

When it worked it was not removed from the network, it was removed from the domain. It was still behind the same firewall and filter and we've already gone over the white list we were provided, quadruple checked. We've also bypassed the filter and firewall with the machine on the domain and that also failed.

I can't seem to be able to attach the file to these forums. Is it possible for me to email them directly to you?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
May 24, 2017

Copy link to clipboard

Copied

you can upload the file to creative cloud or may be google drive and then share that link with us.

~Rohit

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 24, 2017

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...