Highlighted

Can't log in with Enterprise ID - "Another user is currently logged in."

New Here ,
Sep 07, 2015

Copy link to clipboard

Copied

Also asks to clear cookies and restart browser. Have done this numerous times along with deleting OOBE folder, quitting all adobe applications, shutting down/restarting computer, logging into my personal Adobe ID and signing out, etc.

Views

2.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Can't log in with Enterprise ID - "Another user is currently logged in."

New Here ,
Sep 07, 2015

Copy link to clipboard

Copied

Also asks to clear cookies and restart browser. Have done this numerous times along with deleting OOBE folder, quitting all adobe applications, shutting down/restarting computer, logging into my personal Adobe ID and signing out, etc.

Views

2.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Sep 07, 2015

Copy link to clipboard

Copied

Would anyone be able to help me solve this issue?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 26, 2016

Copy link to clipboard

Copied

Hi,

I' m having the same problem... I was able to install a few app, but not all of them.. and now I can' t even use my apps...since I can' t log in. Please help !! (thanks!)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Sep 02, 2016

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Sep 05, 2016

Copy link to clipboard

Copied

Are you using Federated ID/Single Sign-On?

If so please contact the admin for your Adobe Enterprise Dashboard.

The error "another user is currently logged in" occurs when the attributes sent in the SAML assertion do not match the email address that was used to start the login process.

Check the attributes in the SAML assertion and make sure they are exact match to the ID the user it attempting to use, and also an exact match with the enterprise dashboard.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...