Cannot log into Creative Cloud or Apps

New Here ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

Hello,

     I am having a problem logging onto Creative Cloud.  Whenever I try to log in with my credentials I get the error:

An error occurred

SAML Assertion signature is invalid.
This might happen due to a mismatch between the certificate used to sign the assertion and the one in the metadata uploaded to Adobe.
Please make sure you uploaded the metadata with the proper certificates.

 

This happens no matter what computer I log onto.  PC or Mac. I have tried from several different computers.  I have also tried with different Adobe accounts as well.  We have shared device licensing.  I don't know what SAML assertion is.  I have tried uninstalling and reinstalling the entire suite and it still happens.  How do I fix this?

TOPICS
Collaboration

Views

616

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Jan 15, 2021 Jan 15, 2021
Kindly contact the support team directly by initiating a chat session, click on the chat icon on the bottom right corner of this page: https://helpx.adobe.com/support.html.

Likes

Translate

Translate
Adobe Community Professional ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 12, 2021 Jan 12, 2021

Copy link to clipboard

Copied

Unfortunately, I get the same error when I try to log in with my Adobe ID in a browser to access the Admin console as well.  I am using an unrelated Google account to post here.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 12, 2021 Jan 12, 2021

Copy link to clipboard

Copied

Please confirm if you have set up SSO to use federated IDs. The above error generally comes when the SAML attributes are not matching or the certificate/metadata file which you have uploaded in the admin console is not correct. You might have to contact someone in your internal IT team who would be able to give you more details.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 12, 2021 Jan 12, 2021

Copy link to clipboard

Copied

I haven't uploaded anything in the admin console, nor do I ever upload anything like that.   Our logins just stopped working a few days ago out of the blue.    Sounds like I will need to contact my Adobe System Admin, who handles that sort of thing.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 13, 2021 Jan 13, 2021

Copy link to clipboard

Copied

And yes we do use federated IDs.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 15, 2021 Jan 15, 2021

Copy link to clipboard

Copied

We've suddenly started recieving the same error over the last day or two. Previously SSO (via ADFS) was working. No change in certificate at the ADFS end.

I'm unable to log in with an Adobe ID as per the OP.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 15, 2021 Jan 15, 2021

Copy link to clipboard

Copied

Kindly contact the support team directly by initiating a chat session, click on the chat icon on the bottom right corner of this page: https://helpx.adobe.com/support.html.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

LATEST

Same problem here, was this solved for you? I'm just waiting to hear from escalation Adobe team but trying to solve in the meantime.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines