Highlighted

CCP Package Installer in MacOS X 10.11 Very Slow Installation/Hanging

New Here ,
Jan 12, 2016

Copy link to clipboard

Copied

MacBook Pro Retina 15" (Mid-2014) running OS X 10.11.2.  Administrative user account.   No other applications open.

I successfully created an Adobe CCP 1.4 device license installation package for CC All Apps for our users, but when I attempt to install the package it always hangs at approximately 40% of the installation with the installer displaying "Running Package Scripts" for about 1 hour.  The installer eventually does finish but it seems odd that it takes consistently so long.   Is the installation package for the CC all apps supposed to take this long?   It is a large installer (~22 GB).  The temptation for many will be to try to kill the installation since it takes so long and seems to be stuck with no sign of progress.  The progress bar doesn't move for about an hour until the installer displays that it has successfully done the installation.  We'll just have to have do the installations on extended coffee break or lunch.

I looked at the installer logs for each application.  It appears the logs keep getting written to over and over with same info about each application being successfully installed.  I don't see any failure messages in those logs.  It's as if the installer is stuck in some sort of loop for a while but is finally able to finish.

The uninstaller package works (although it takes a while it's not nearly as long a time period as the installer).  I've re-done the installation package several times with the same behavior every time. 

Installation logs don't show much but the Console log has several instances of this during the installation.  Not sure if it's related to the long installation process.

1/12/16 7:38:27.693 PM mdworker[1496]: FontImporter: Validation failed - "/Applications/Adobe InDesign CC 2015/Resources/CEP/extensions/com.adobe.ccx.start/fonts/AdobeClean-Bold.otf".
1/12/16 7:38:27.693 PM mdworker[1496]: FontImporter: Validation Result - "(
kATSFontTestSeverityFatalError
)".
1/12/16 7:38:27.704 PM mdworker[1496]: FontImporter: Validation failed - "/Applications/Adobe InDesign CC 2015/Resources/CEP/extensions/com.adobe.ccx.start/fonts/AdobeClean-BoldIt.otf".
1/12/16 7:38:27.704 PM mdworker[1496]: FontImporter: Validation Result - "(
kATSFontTestSeverityFatalError
)".
1/12/16 7:38:27.735 PM mdworker[1496]: FontImporter: Validation failed - "/Applications/Adobe InDesign CC 2015/Resources/CEP/extensions/com.adobe.ccx.start/fonts/AdobeClean-It.otf".
1/12/16 7:38:27.735 PM mdworker[1496]: FontImporter: Validation Result - "(
kATSFontTestSeverityFatalError
)".
1/12/16 7:38:27.747 PM mdworker[1496]: FontImporter: Validation failed - "/Applications/Adobe InDesign CC 2015/Resources/CEP/extensions/com.adobe.ccx.start/fonts/AdobeClean-Light.otf".
1/12/16 7:38:27.747 PM mdworker[1496]: FontImporter: Validation Result - "(
kATSFontTestSeverityFatalError
)".
1/12/16 7:38:27.756 PM mdworker[1492]: FontImporter: Validation failed - "/Applications/Adobe InDesign CC 2015/Resources/CEP/extensions/com.adobe.ccx.start/fonts/AdobeClean-Regular.otf".
1/12/16 7:38:27.756 PM mdworker[1492]: FontImporter: Validation Result - "(
kATSFontTestSeverityFatalError
)".
1/12/16 7:38:27.784 PM mdworker[1492]: FontImporter: Validation failed - "/Applications/Adobe InDesign CC 2015/Resources/CEP/extensions/com.adobe.ccx.start/fonts/AdobeClean-LightIt.otf".
1/12/16 7:38:27.784 PM mdworker[1492]: FontImporter: Validation Result - "(
kATSFontTestSeverityFatalError
)".

Not a huge issue since the applications do eventually get installed, but a 1-hour installation with no sign of progress during the installation is off-putting.

Any thoughts?

Views

508

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

CCP Package Installer in MacOS X 10.11 Very Slow Installation/Hanging

New Here ,
Jan 12, 2016

Copy link to clipboard

Copied

MacBook Pro Retina 15" (Mid-2014) running OS X 10.11.2.  Administrative user account.   No other applications open.

I successfully created an Adobe CCP 1.4 device license installation package for CC All Apps for our users, but when I attempt to install the package it always hangs at approximately 40% of the installation with the installer displaying "Running Package Scripts" for about 1 hour.  The installer eventually does finish but it seems odd that it takes consistently so long.   Is the installation package for the CC all apps supposed to take this long?   It is a large installer (~22 GB).  The temptation for many will be to try to kill the installation since it takes so long and seems to be stuck with no sign of progress.  The progress bar doesn't move for about an hour until the installer displays that it has successfully done the installation.  We'll just have to have do the installations on extended coffee break or lunch.

I looked at the installer logs for each application.  It appears the logs keep getting written to over and over with same info about each application being successfully installed.  I don't see any failure messages in those logs.  It's as if the installer is stuck in some sort of loop for a while but is finally able to finish.

The uninstaller package works (although it takes a while it's not nearly as long a time period as the installer).  I've re-done the installation package several times with the same behavior every time. 

Installation logs don't show much but the Console log has several instances of this during the installation.  Not sure if it's related to the long installation process.

1/12/16 7:38:27.693 PM mdworker[1496]: FontImporter: Validation failed - "/Applications/Adobe InDesign CC 2015/Resources/CEP/extensions/com.adobe.ccx.start/fonts/AdobeClean-Bold.otf".
1/12/16 7:38:27.693 PM mdworker[1496]: FontImporter: Validation Result - "(
kATSFontTestSeverityFatalError
)".
1/12/16 7:38:27.704 PM mdworker[1496]: FontImporter: Validation failed - "/Applications/Adobe InDesign CC 2015/Resources/CEP/extensions/com.adobe.ccx.start/fonts/AdobeClean-BoldIt.otf".
1/12/16 7:38:27.704 PM mdworker[1496]: FontImporter: Validation Result - "(
kATSFontTestSeverityFatalError
)".
1/12/16 7:38:27.735 PM mdworker[1496]: FontImporter: Validation failed - "/Applications/Adobe InDesign CC 2015/Resources/CEP/extensions/com.adobe.ccx.start/fonts/AdobeClean-It.otf".
1/12/16 7:38:27.735 PM mdworker[1496]: FontImporter: Validation Result - "(
kATSFontTestSeverityFatalError
)".
1/12/16 7:38:27.747 PM mdworker[1496]: FontImporter: Validation failed - "/Applications/Adobe InDesign CC 2015/Resources/CEP/extensions/com.adobe.ccx.start/fonts/AdobeClean-Light.otf".
1/12/16 7:38:27.747 PM mdworker[1496]: FontImporter: Validation Result - "(
kATSFontTestSeverityFatalError
)".
1/12/16 7:38:27.756 PM mdworker[1492]: FontImporter: Validation failed - "/Applications/Adobe InDesign CC 2015/Resources/CEP/extensions/com.adobe.ccx.start/fonts/AdobeClean-Regular.otf".
1/12/16 7:38:27.756 PM mdworker[1492]: FontImporter: Validation Result - "(
kATSFontTestSeverityFatalError
)".
1/12/16 7:38:27.784 PM mdworker[1492]: FontImporter: Validation failed - "/Applications/Adobe InDesign CC 2015/Resources/CEP/extensions/com.adobe.ccx.start/fonts/AdobeClean-LightIt.otf".
1/12/16 7:38:27.784 PM mdworker[1492]: FontImporter: Validation Result - "(
kATSFontTestSeverityFatalError
)".

Not a huge issue since the applications do eventually get installed, but a 1-hour installation with no sign of progress during the installation is off-putting.

Any thoughts?

Views

509

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Have something to add?

Join the conversation