Highlighted

Creative Cloud Desktop App - Windows User Access Control

New Here ,
Mar 02, 2020

Copy link to clipboard

Copied

Hi,

 

We are having some trouble with the latest version of the Creative Cloud Desktop App. The app doesn't appear to work in our environment for standard users, when we have Windows UAC turned off. When we turn User Access Control back on, the Creative Cloud Desktop app functions correctly. If we turn UAC off, standard users are presended with an error message "Something went wrong If reloading your apps doesn't fix the problem, please contact customer support for help. Get Help" after they log-on to the app.

 

We are using Windows 10 Enterprise - 1909, with the latest version of the Creative Cloud desktop app. Turning off UAC either via registry change, GPO or manual change via the Windows interface results on the desktop app from presenting the above error message for non-administrative users when UAC is turned off.

 

Is there any reason why the desktop app does not work any more for non-admin's with UAC turned off?

 

Regards,

Richard

Thanks, Richard. I will move this public forum discussion to the Enterprise & Teams forum.  You can also use the process listed in https://helpx.adobe.com/enterprise/using/support-and-expert-services.html to schedule an expert session with our support team from within the Admin console.

Topics

Bug

Views

305

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Creative Cloud Desktop App - Windows User Access Control

New Here ,
Mar 02, 2020

Copy link to clipboard

Copied

Hi,

 

We are having some trouble with the latest version of the Creative Cloud Desktop App. The app doesn't appear to work in our environment for standard users, when we have Windows UAC turned off. When we turn User Access Control back on, the Creative Cloud Desktop app functions correctly. If we turn UAC off, standard users are presended with an error message "Something went wrong If reloading your apps doesn't fix the problem, please contact customer support for help. Get Help" after they log-on to the app.

 

We are using Windows 10 Enterprise - 1909, with the latest version of the Creative Cloud desktop app. Turning off UAC either via registry change, GPO or manual change via the Windows interface results on the desktop app from presenting the above error message for non-administrative users when UAC is turned off.

 

Is there any reason why the desktop app does not work any more for non-admin's with UAC turned off?

 

Regards,

Richard

Thanks, Richard. I will move this public forum discussion to the Enterprise & Teams forum.  You can also use the process listed in https://helpx.adobe.com/enterprise/using/support-and-expert-services.html to schedule an expert session with our support team from within the Admin console.

Topics

Bug

Views

306

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Mar 02, 2020

Copy link to clipboard

Copied

I've moved this from the poorly named Community Help forum (which is the forum for issues using the forums) to the Get Started forum so that proper help can be offered.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Mar 02, 2020

Copy link to clipboard

Copied

Richard, what type of Creative Cloud membership is your organization using?  There is no membership assigned to the e-mail address you used to post to this public discussion forum.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 02, 2020

Copy link to clipboard

Copied

Hi Jeff,

 

When checking our Admin Console, this is displayed as "JISC - CITY OF GLASGOW COLLEGE".

 

Regards,

Richard

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Mar 02, 2020

Copy link to clipboard

Copied

Thanks, Richard. I will move this public forum discussion to the Enterprise & Teams forum.  You can also use the process listed in https://helpx.adobe.com/enterprise/using/support-and-expert-services.html to schedule an expert session with our support team from within the Admin console.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...