Highlighted

Creative Cloud installer crashes on Macs

New Here ,
Jan 30, 2016

Copy link to clipboard

Copied

I can not get the Adobe Creative Cloud Installer for devices to install. It stops at scrips on macs running 10.11.3.

Views

382

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Creative Cloud installer crashes on Macs

New Here ,
Jan 30, 2016

Copy link to clipboard

Copied

I can not get the Adobe Creative Cloud Installer for devices to install. It stops at scrips on macs running 10.11.3.

Views

383

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Feb 01, 2016

Copy link to clipboard

Copied

Hi Will,

Is there any error which pops up?

Thanks,

Ashish

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 02, 2016

Copy link to clipboard

Copied

I too am having these issues. Freshly installed 10.11.3. It simply says, The installation failed. Screen Shot 2016-02-02 at 12.37.06 PM.png

I can get the log files if you think it would be helpful

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Feb 04, 2016

Copy link to clipboard

Copied

I've got the exact same problem.

This is driving me absolutely INSANE and I don't know about anyone else but I'm getting hugely ticked off at the problems I have with this CCP Packager.

Working in Education, I've had a Teacher who needs to have his Premiere Pro working, it wasn't launching, and neither were a number of his other apps.

The whole machine got cleaned.

I created brand new packages from the CCP Packager. One was for the entire suite, which gave me Installation failed above.

I then went and created Indidivual packages for each of the programs, and they fail too.

The package was created on a brand new iMac with no previous Adobe products, I tried installing the packages to another iMac with no Adobe products and it fails, I tried installing it on the Teachers laptop it failed.

This has happened so many times now it's not funny, and we will clear the cache for the package manager, try again and sometimes it works but most times it doesn't.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 11, 2016

Copy link to clipboard

Copied

Same problem here  since cc 2015....

How is it possible?

No problem to create package, but then, I need to install all applications separatly in trial mode and then serialized it...

Waste of time....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...