Highlighted

Creative Cloud Packager returns error message Oops Something went wrong

New Here ,
Nov 13, 2015

Copy link to clipboard

Copied

Cannot get my Macintosh to work. Works on the PC. How do you fix "Oops Something went wrong" for the Mac?

Views

347

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Creative Cloud Packager returns error message Oops Something went wrong

New Here ,
Nov 13, 2015

Copy link to clipboard

Copied

Cannot get my Macintosh to work. Works on the PC. How do you fix "Oops Something went wrong" for the Mac?

Views

348

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 13, 2015 0
New Here ,
Nov 13, 2015

Copy link to clipboard

Copied

This appears to be an issue with the user profile on the MAC. I logged in with the Admin account and it worked properly. What file needs to be deleted from the MAC profile to make it work again?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 13, 2015 0
Ric5 LATEST
Contributor ,
Nov 17, 2015

Copy link to clipboard

Copied

Move the /Library/Application Support/Adobe/OOBE folder to the Trash and reboot (optional,  I think). That has worked for me.

Ric

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2015 2