Highlighted

creative cloud please click this message to continue installation/removal

Community Beginner ,
Jul 12, 2020

Copy link to clipboard

Copied

I have been working with Adobe support for over a month now and I also contacted Dell support since it was occurring on a new Latitude 5500 laptop Win 10 Pro that I purchased.  I installed Creative Cloud and Acrobat Pro on it and from that point I keep seeing this message every time I logout and back in or restart the computer.  There are three profiles on the laptop and each one sees the message.  Dell has no idea what would be causing it and Adobe response to my log submission was that it looked like an add-on was trying to install.  I followed their instructions and went to my account on the website and it showed I had NO add-ons affiliated with my login.  It's not causing an issue on the machine other than it being incredibly annoying to see this message consistently after login but no sign of it in Event Viewer, no sign in Task Manager Startup, nothing.  I am almost to the point of wiping it and starting the whole process over, but that is a lot of time, and the drive is encrypted using Sophos Central encryption through Bitlocker, so I would also need to wait forever for decryption and sit through the hours of encryption again and installation and setup of profiles before giving it to the user that has been patiently waiting this whole time while awaiting a resemblance of a fix option from Adobe.  I just figured I would ask if anyone out there has seen this mess as well.  Thanks.

I got a reply from support that they plan to push out a fix for this, although no timeline had been determined.  Hopefully, it works.  Thanks.

TOPICS
Creative Cloud

Views

192

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

creative cloud please click this message to continue installation/removal

Community Beginner ,
Jul 12, 2020

Copy link to clipboard

Copied

I have been working with Adobe support for over a month now and I also contacted Dell support since it was occurring on a new Latitude 5500 laptop Win 10 Pro that I purchased.  I installed Creative Cloud and Acrobat Pro on it and from that point I keep seeing this message every time I logout and back in or restart the computer.  There are three profiles on the laptop and each one sees the message.  Dell has no idea what would be causing it and Adobe response to my log submission was that it looked like an add-on was trying to install.  I followed their instructions and went to my account on the website and it showed I had NO add-ons affiliated with my login.  It's not causing an issue on the machine other than it being incredibly annoying to see this message consistently after login but no sign of it in Event Viewer, no sign in Task Manager Startup, nothing.  I am almost to the point of wiping it and starting the whole process over, but that is a lot of time, and the drive is encrypted using Sophos Central encryption through Bitlocker, so I would also need to wait forever for decryption and sit through the hours of encryption again and installation and setup of profiles before giving it to the user that has been patiently waiting this whole time while awaiting a resemblance of a fix option from Adobe.  I just figured I would ask if anyone out there has seen this mess as well.  Thanks.

I got a reply from support that they plan to push out a fix for this, although no timeline had been determined.  Hopefully, it works.  Thanks.

TOPICS
Creative Cloud

Views

193

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 12, 2020 0
Adobe Community Professional ,
Jul 12, 2020

Copy link to clipboard

Copied

All I can suggest is installing on another device that doesn't have an encrypted drive.

 

 

 

Nancy O'Shea, ACP
Alt-Web.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 12, 2020 0
Community Beginner ,
Jul 12, 2020

Copy link to clipboard

Copied

This issue occurred BEFORE encrypting the drive, so encryption isn't relative to the issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 12, 2020 0
Adobe Employee ,
Jul 13, 2020

Copy link to clipboard

Copied

Hello Malik,

Kindly confirm the location from where you installed the creative cloud or Acrobat on the machine.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 13, 2020 0
Community Beginner ,
Jul 13, 2020

Copy link to clipboard

Copied

https://www.adobe.com/creativecloud/desktop-app.html

I actually completely formatted and wiped the laptop yesterday and started from scratch.  Same issue.  I create account to setup the computer, then added another admin and another normal user account.  Installed Creative Cloud app with Acrobat Pro.  I don't see the message as of now with the first account.  As soon as I log into the other two, here comes the message.  App is fully updated (shows the new multi-colored logo).  Still waiting for a resolution of ticket E-000153083 that has been going on for quite a long time.  They talked about possibly trying to push an update out when they can figure out what the deal is, but I can't keep this laptop from the user any longer.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 13, 2020 0
Community Beginner ,
Jul 23, 2020

Copy link to clipboard

Copied

I got a reply from support that they plan to push out a fix for this, although no timeline had been determined.  Hopefully, it works.  Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 23, 2020 1
Adobe Employee ,
Jul 24, 2020

Copy link to clipboard

Copied

Thanks for sharing this here Malik, I am marking this as a correct answer for other viewers to know that our teams are working on a fix and will push out an update to fix it. 

 

Please share updates on this thread for other members who might be facing a similar issue. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 24, 2020 0