Highlighted

Customization wizard offline exception works, but on deployed servers I still get an activation prompt

New Here ,
Sep 29, 2017

Copy link to clipboard

Copied

Hi, I have used the offline exception feature in the customization wizard to create an install package to deploy to servers that do not have Internet access themselves. I am running the customization wizard on a machine that does have Internet access, and I get a positive response to the offline exception. I create the customized installer back in July and this is just now starting to crop up on the machines. Also in the customized installer, I disabled all other Internet features that I could locate. The machines this is deployed to are behind a strict firewall, and no inbound or outbound Internet access.

Topics

Acrobat

Views

134

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Customization wizard offline exception works, but on deployed servers I still get an activation prompt

New Here ,
Sep 29, 2017

Copy link to clipboard

Copied

Hi, I have used the offline exception feature in the customization wizard to create an install package to deploy to servers that do not have Internet access themselves. I am running the customization wizard on a machine that does have Internet access, and I get a positive response to the offline exception. I create the customized installer back in July and this is just now starting to crop up on the machines. Also in the customized installer, I disabled all other Internet features that I could locate. The machines this is deployed to are behind a strict firewall, and no inbound or outbound Internet access.

Topics

Acrobat

Views

135

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Have something to add?

Join the conversation