Highlighted

Disable "Get Started with Acrobat 2017" on first launch

Community Beginner ,
Nov 08, 2017

Copy link to clipboard

Copied

I packaged and installed acrobat 2017 classic.  On first launch i am not able to disable the "Get Started with Acrobat 2017"  I have tried several registry keys including.

Acrobat DC Classic 2017

Aug updates applied

w10 x64 enterprise

HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Adobe Acrobat\2017\FeatureLockDown

btoggleFTE set to 0

HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Adobe Acrobat\2017\FeatureLockDown\cWelcomeScreen

bShowWelcomeScreen set to 0 or 1

The user has an option to close it however i cannot seem to find the setting where this is stored.

Found the solution

Opened acrobat with the get started showing.

Exported the hkcu reg key for acrobat.

Closed the get started guide in acrobat,

refreshed and exported the reg key and ran a comparison

The settings gets stored in

HKEY_USERS\Software\Adobe\Adobe Acrobat\2017\HomeWelcome

bLastShowStatus

Set it to 0 to disable the get started with acrobat 2017 screen

Topics

Acrobat

Views

1.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Disable "Get Started with Acrobat 2017" on first launch

Community Beginner ,
Nov 08, 2017

Copy link to clipboard

Copied

I packaged and installed acrobat 2017 classic.  On first launch i am not able to disable the "Get Started with Acrobat 2017"  I have tried several registry keys including.

Acrobat DC Classic 2017

Aug updates applied

w10 x64 enterprise

HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Adobe Acrobat\2017\FeatureLockDown

btoggleFTE set to 0

HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Adobe Acrobat\2017\FeatureLockDown\cWelcomeScreen

bShowWelcomeScreen set to 0 or 1

The user has an option to close it however i cannot seem to find the setting where this is stored.

Found the solution

Opened acrobat with the get started showing.

Exported the hkcu reg key for acrobat.

Closed the get started guide in acrobat,

refreshed and exported the reg key and ran a comparison

The settings gets stored in

HKEY_USERS\Software\Adobe\Adobe Acrobat\2017\HomeWelcome

bLastShowStatus

Set it to 0 to disable the get started with acrobat 2017 screen

Topics

Acrobat

Views

1.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 08, 2017 0
Adobe Community Professional ,
Nov 08, 2017

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 08, 2017 0
Community Beginner ,
Nov 08, 2017

Copy link to clipboard

Copied

Found the solution

Opened acrobat with the get started showing.

Exported the hkcu reg key for acrobat.

Closed the get started guide in acrobat,

refreshed and exported the reg key and ran a comparison

The settings gets stored in

HKEY_USERS\Software\Adobe\Adobe Acrobat\2017\HomeWelcome

bLastShowStatus

Set it to 0 to disable the get started with acrobat 2017 screen

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 08, 2017 0