Highlighted

Enterprise ID sign in get stuck (hang)

New Here ,
Oct 02, 2018

Copy link to clipboard

Copied

Hi All,

I am a graduate student and my university has the license for the Creative Cloud. But something is wrong when I tried to install it on my PC (windows).

So I open the installation file "Creative_Cloud_Set-Up.exe" and it takes me to a login window. I enter my school email address and press "Tab", the program automatically takes me to the enterprise ID sign in. However, the school's login page never get prompted and the window get stuck as shown in the attached screenshot. Anyone has any suggestions how to fix that? Thanks in advance!

Capture.PNG

Views

2.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Enterprise ID sign in get stuck (hang)

New Here ,
Oct 02, 2018

Copy link to clipboard

Copied

Hi All,

I am a graduate student and my university has the license for the Creative Cloud. But something is wrong when I tried to install it on my PC (windows).

So I open the installation file "Creative_Cloud_Set-Up.exe" and it takes me to a login window. I enter my school email address and press "Tab", the program automatically takes me to the enterprise ID sign in. However, the school's login page never get prompted and the window get stuck as shown in the attached screenshot. Anyone has any suggestions how to fix that? Thanks in advance!

Capture.PNG

Views

2.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Oct 02, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 02, 2018

Copy link to clipboard

Copied

They essentially installed the new version (back then) and fixed the problem. But it does not work for mine...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 03, 2018

Copy link to clipboard

Copied

It doesn't work for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Guide ,
Oct 03, 2018

Copy link to clipboard

Copied

Hi,

Maybe a proxy or firewall issue .Are you able to do the same on the sign in page on the website or not ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 03, 2018

Copy link to clipboard

Copied

It works well on the website if login using a browser such as Chrome and that's how I login to this forum. So any idea how to fix that?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Advocate ,
Oct 03, 2018

Copy link to clipboard

Copied

Hi, joshuashiing! This certainly is a bummer. When you say "My PC", are you referring to a PC that you own and have all admin rights to? If we end up not being able to figure it out here, might I also suggest getting in touch with your school's IT department to see if others are having the same issue as well?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 03, 2018

Copy link to clipboard

Copied

Unfortunately, it is my personal PC at home so I do not think the school's IT will help me with that...... Actually I have contacted them for help but they only sent me the official instruction, which I follow but fail to work as well....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Oct 16, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 13, 2019

Copy link to clipboard

Copied

In the hope it will help someone else landing on this page: I had the same problem as the OP, solved by logging in from *outside* the university network.
From within the university domain, my login screen would get white and stuck on Mac OS.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 04, 2020

Copy link to clipboard

Copied

I'm having the same problem. How did you log in outside the university network? That's the only account I have and that's what I get prompted to do when I try to install it. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...