Error code occurs and fails when the user logs in with an enterprise ID.

Explorer ,
May 11, 2021 May 11, 2021

Copy link to clipboard

Copied

Error code occurs and fails when the user logs in with an Enterprise ID.

I can't log in even if I reset my password.

 

  • 2d4e3210-3cb1-48d0-a746-19e666653021

 

jidelay_1-1620796174750.png

 

And when I try to make a chat from Admin Console, I can't connect as below. What should I do?

jidelay_0-1620796106093.png

 

TOPICS
Account management

Views

153

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , May 19, 2021 May 19, 2021
The location is Admin console >> Users tab >> Directory Users (left side) >> select the directory and remove the account. Note: All the cloud assets (if any) will be removed permanently once the account is removed from the directory users. Once done, add the account again and check if the issue persists. If yes, I would recommend contacting the support team by initiating the chat and share the case ID which you gave created for this issue.

Likes

Translate

Translate
Adobe Community Professional ,
May 12, 2021 May 12, 2021

Copy link to clipboard

Copied

<moved from account, pay and plan>

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

Hello,

Please send the password reset email/link from the admin console if the user is using Enterprise ID and ask the user to check if still facing the same issue.

It seems that you are associated with multiple consoles/org, so make sure that you are signing in with the correct account type and use a different browser to access the console.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

Hi, TechBurner.


I sent the password reset email/link from the Admin Console. But I still cannot login as Enterprise ID. And I confirmed that it was assigned an Enterprise ID.

 

I created a support case from the Admin Console, but I have not received a response so far. I haven't been able to log in with Enterprise ID for a week.

 

What should I do?

 

Regards,

scarlett sun

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

I would recommend removing the account from the admin console and Directory Users and then add it again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

I deleted the user from the Admin Console and added it again, but there is still a problem.

What does Directory Users mean?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

The location is Admin console >> Users tab >> Directory Users (left side) >> select the directory and remove the account.

 

Note: All the cloud assets (if any) will be removed permanently once the account is removed from the directory users.

 

Once done, add the account again and check if the issue persists. If yes, I would recommend contacting the support team by initiating the chat and share the case ID which you gave created for this issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

LATEST

Thank you for your help!

I removed it from the Directory Users and reassigned it, and it's resolved!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines