Highlighted

Error installing Adobe Creative cloud Desktop App

New Here ,
Jan 23, 2020

Copy link to clipboard

Copied

I have been trying to install Adobe Creative Cloud Desktop App using SCCM and it's failing everytime. Here is the PDApp.log content:

 

01/23/20 16:50:03:400 | [INFO] | | ASU | MSIInvoker | MSIInvoker | | | 11252 | Build Version - 1.15.0.126
01/23/20 16:50:03:401 | [INFO] | | ASU | MSIInvoker | MSIInvoker | | | 11252 | Logging Level verbosity Set to 4
01/23/20 16:50:03:423 | [INFO] | | ASU | MSIInvoker | MSIInvoker | | | 11252 | Successfully fetched the optionXML content from MSI database ...
01/23/20 16:50:03:433 | [INFO] | | ASU | MSIInvoker | MSIInvoker | | | 11252 | The OS language detected for Acrobat (en_US)
01/23/20 16:50:03:435 | [INFO] | | ASU | MSIInvoker | AAMEEUtilities | | | 11252 | Path to Process :C:\WINDOWS\system32\msiexec.exe Process Directory :C:\WINDOWS\system32 arguments being passed : /i "C:\WINDOWS\ccmcache\14\Files\Creative Cloud Desktop Application.msi" /qn
01/23/20 16:50:11:970 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 1292 | Build Version - 1.15.0.126
01/23/20 16:50:11:970 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 1292 | Logging Level verbosity Set to 4
01/23/20 16:50:11:970 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 1292 | Executing immediate custom action for install mode.
01/23/20 16:50:11:971 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 1292 | The CustomActionData string is : mode=install;sourceDir=C:\WINDOWS\ccmcache\14\Files\;installDir=;origDB=C:\WINDOWS\ccmcache\14\Files\Creative Cloud Desktop Application.msi;installLang=
01/23/20 16:50:11:972 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 1292 | Successfully executed the immediate custom action for install mode .
01/23/20 16:50:24:883 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Build Version - 1.15.0.126
01/23/20 16:50:24:885 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Logging Level verbosity Set to 4
01/23/20 16:50:24:885 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Executing the deferred custom action.
01/23/20 16:50:24:894 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Obtained the following as CustomActionData
01/23/20 16:50:24:894 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | (mode=install;sourceDir=C:\WINDOWS\ccmcache\14\Files\;installDir=;origDB=C:\WINDOWS\ccmcache\14\Files\Creative Cloud Desktop Application.msi;installLang=)
01/23/20 16:50:24:894 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | (mode=install;sourceDir=C:\WINDOWS\ccmcache\14\Files\;installDir=;origDB=C:\WINDOWS\ccmcache\14\Files\Creative Cloud Desktop Application.msi;installLang=)
01/23/20 16:50:24:894 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Original database path is : C:\WINDOWS\ccmcache\14\Files\Creative Cloud Desktop Application.msi
01/23/20 16:50:24:904 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | OptionXML saved at location :: C:\WINDOWS\TEMP\{8CE22890-7EA0-4BA5-9A8C-EDF124BFE265}\\{AEA670B9-C6DB-40B6-9F49-6541B9C88034}
01/23/20 16:50:24:977 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Build Version - 1.15.0.126
01/23/20 16:50:24:977 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Logging Level verbosity Set to 4
01/23/20 16:50:24:977 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | CustomAction Parameters obtained...
01/23/20 16:50:24:977 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | optXMLPath :: C:\WINDOWS\TEMP\{8CE22890-7EA0-4BA5-9A8C-EDF124BFE265}\\{AEA670B9-C6DB-40B6-9F49-6541B9C88034}
01/23/20 16:50:24:977 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | setupBasePath :: C:\WINDOWS\ccmcache\14\Files\
01/23/20 16:50:24:977 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | installDirPath ::
01/23/20 16:50:24:977 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | installLang ::
01/23/20 16:50:24:977 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Initializing Custom Action Data from parameters
01/23/20 16:50:24:978 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Provisioning Tool path is (C:\WINDOWS\TEMP\{8CE22890-7EA0-4BA5-9A8C-EDF124BFE265}\\{A8F52232-DF99-4FF0-BAEF-7CFDCD464ED3}).
01/23/20 16:50:24:980 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Starting to run the custom action for install mode
01/23/20 16:50:24:980 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | STEP 1: Starting to parse Option XML.
01/23/20 16:50:24:990 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Match OS lang option selected
01/23/20 16:50:24:990 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Added OS Language (en_US) to the install language fallback.
01/23/20 16:50:24:991 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Install language fallback contains following languages :
01/23/20 16:50:24:991 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | (en_US)
01/23/20 16:50:24:991 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | (en_US)
01/23/20 16:50:24:992 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Self-Update BootStrapper Relative Path doesn't exist.
01/23/20 16:50:24:992 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Failure in getting Self-Update Folder Path.
01/23/20 16:50:24:992 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | No of updates found (0).
01/23/20 16:50:24:992 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | No of HD products found (4).
01/23/20 16:50:25:000 | [ERROR] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Failed to get value for conflicting processes...
01/23/20 16:50:25:000 | [WARN] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Failed to parse the conflictProcessInfo for HD media (COSY4.3.20)...
01/23/20 16:50:25:004 | [ERROR] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Failed to get value for conflicting processes...
01/23/20 16:50:25:004 | [WARN] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Failed to parse the conflictProcessInfo for HD media (CCXP3.4.0)...
01/23/20 16:50:25:008 | [ERROR] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Failed to get value for conflicting processes...
01/23/20 16:50:25:008 | [WARN] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Failed to parse the conflictProcessInfo for HD media (KANC1.0.1)...
01/23/20 16:50:25:008 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | The media info tag marked for auto-install (KANC) (1.0.1)
01/23/20 16:50:25:012 | [ERROR] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Failed to get value for conflicting processes...
01/23/20 16:50:25:012 | [WARN] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Failed to parse the conflictProcessInfo for HD media (LIBS3.6.1)...
01/23/20 16:50:25:015 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Custom deployment path doesnt exist in options XML
01/23/20 16:50:25:016 | [WARN] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Failed to find Royalty Bearing attribute info.
01/23/20 16:50:25:016 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Found the AppsPanel attribute info (true)
01/23/20 16:50:25:016 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Found the AdminPrivilege attribute info (true)
01/23/20 16:50:25:016 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Number of Medias found = 0
01/23/20 16:50:25:016 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Deployment Manager is running in Install Mode.
01/23/20 16:50:25:016 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | STEP 2: Starting to launch ASU AAM.
01/23/20 16:50:25:019 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Created file with ACC Panel Masked C:\Program Files (x86)\Common Files\Adobe\OOBE\Configs\ServiceConfig.xml
01/23/20 16:50:25:019 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Starting apply CCP ASU.
01/23/20 16:50:25:019 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Bootstrapper launch location is :: C:\WINDOWS\ccmcache\14\Files\ASU2\Set-up.dat
01/23/20 16:50:25:021 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Build Version - 1.15.0.126
01/23/20 16:50:25:021 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Logging Level verbosity Set to 4
01/23/20 16:50:25:021 | [FATAL] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Failed to launch the Bootstrapper process.Stopping the installation process.
01/23/20 16:50:25:021 | [WARN] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | CCP ASU installation failed with ErrorCode (81). Ignoring this ASU failure.
01/23/20 16:50:25:021 | [INFO] | | ASU | DeploymentManager | AAMEEUtilities | | | 5096 | Skipping custom installs, either path does not exist or not directory (C:\WINDOWS\ccmcache\14\Files\pre)
01/23/20 16:50:25:021 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | No conflicting processes were defined for the products, skipping the conflicting process check ...
01/23/20 16:50:25:021 | [ERROR] | | ASU | DeploymentManager | HDPIMWrapper | | | 5096 | Failed to initialize HDPIM wrapper, failed to load HDPIM library/Setup () (C:\Program Files (x86)\Common Files\Adobe\Adobe Desktop Common\HDBox\Setup.exe)...
01/23/20 16:50:25:021 | [WARN] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Failed to initialize HDPIM library while installing updates ...
01/23/20 16:50:25:021 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Starting to clean the partially installed payloads.
01/23/20 16:50:25:022 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | No payloads are required to be cleaned up. So Adobe Installer is not invoked.
01/23/20 16:50:25:022 | [ERROR] | | ASU | DeploymentManager | HDPIMWrapper | | | 5096 | Failed to initialize HDPIM wrapper, failed to load HDPIM library/Setup () (C:\Program Files (x86)\Common Files\Adobe\Adobe Desktop Common\HDBox\Setup.exe)...
01/23/20 16:50:25:022 | [ERROR] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Failed to initialize HDPIM library in cleanup mode ...
01/23/20 16:50:25:023 | [ERROR] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Failed to get/verify the UpdaterCore inventory base path (C:\Program Files (x86)\Common Files\Adobe\AAMUpdaterInventory\1.0\)
01/23/20 16:50:25:023 | [WARN] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | sendAnalytics : Unable to find deviceId.
01/23/20 16:50:25:578 | [INFO] | | ASU | DeploymentManager | AAMEEUtilities | | | 5096 | The output of process received in execWithOutput :
Microsoft Windows [Version 10.0.17763.914]
01/23/20 16:50:25:583 | [INFO] | | ASU | DeploymentManager | | | | 5096 | Event Guid generated is: 'eda4e70f-feac-4ce7-9608-4be08cfb5f79'
01/23/20 16:50:25:636 | [INFO] | | ASU | DeploymentManager | | | ProcessUtils | 5096 | In changeThreadContextToExplorerContext. Active user sessionID:: 1
01/23/20 16:50:25:642 | [INFO] | | ASU | DeploymentManager | | | ProcessUtils | 5096 | In changeThreadContextToExplorerContext.explorer process ID: 7748.
01/23/20 16:50:25:642 | [INFO] | | ASU | DeploymentManager | | | ProcessUtils | 5096 | In changeThreadContextToExplorerContext. Success in changingContext.
01/23/20 16:50:25:664 | [INFO] | | ASU | DeploymentManager | | | HTTPConnector | 5096 | GetIEProxyInfo - autoconfig url on the machine is :http://127.0.0.1:9000/localproxy-1579823957.pac
01/23/20 16:50:25:917 | [INFO] | | ASU | DeploymentManager | | | HTTPConnector | 5096 | GetIEProxyInfo - proxy Url is 127.0.0.1:9000
01/23/20 16:50:25:917 | [INFO] | | ASU | DeploymentManager | | | ProcessUtils | 5096 | In revertThreadContextToProcessContext. Success in RevertToSelf.
01/23/20 16:50:26:767 | [INFO] | | ASU | DeploymentManager | | | HTTPConnector | 6200 | HTTP Request Status code 200.
01/23/20 16:50:26:767 | [INFO] | | ASU | DeploymentManager | | | HTTPConnector | 5096 | The http request returned HTTP_Status:0 HttpCommunicator error:0
01/23/20 16:50:26:769 | [INFO] | | ASU | DeploymentManager | | | | 5096 | Waiting for the async thread to get the task completed
01/23/20 16:50:26:769 | [INFO] | | ASU | DeploymentManager | | | | 6996 | Async thread is completed. Now exiting from function.
01/23/20 16:50:26:770 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | The install workflow is terminating.
01/23/20 16:50:28:191 | [INFO] | | ASU | MSIInvoker | AAMEEUtilities | | | 11252 | Process creation completed.
01/23/20 16:50:28:191 | [INFO] | | ASU | MSIInvoker | MSIInvoker | | | 11252 | The return Code from Create Process (1603).
01/23/20 16:50:29:193 | [INFO] | | ASU | MSIInvoker | MSIInvoker | | | 11252 | Setup exiting with return code (6)

 

I created the app using Admin console for the first time instead of using Creative cloud packager. Can someone please help me how to resolve this issue. Thanks.

I would suggest you to use Package methodology by creating a new SCCM package and use system account for installing apps. If the package is installing manually and not with the deployment tool, it clearly states that the issue is not with Adobe's package and there might be the command or the rights or package placing issue. We are not an expert in the third-party deployment tool so we will recommend you contact Microsoft to get more insight on this. You can create a support case from the admin console and our support team can look into the issue remotely however there will be very limited support in this scenario.

Topics

Admin console, Deploy and package apps, Enterprise, How to, Licensing, Manage account, Troubleshooting

Views

1.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Error installing Adobe Creative cloud Desktop App

New Here ,
Jan 23, 2020

Copy link to clipboard

Copied

I have been trying to install Adobe Creative Cloud Desktop App using SCCM and it's failing everytime. Here is the PDApp.log content:

 

01/23/20 16:50:03:400 | [INFO] | | ASU | MSIInvoker | MSIInvoker | | | 11252 | Build Version - 1.15.0.126
01/23/20 16:50:03:401 | [INFO] | | ASU | MSIInvoker | MSIInvoker | | | 11252 | Logging Level verbosity Set to 4
01/23/20 16:50:03:423 | [INFO] | | ASU | MSIInvoker | MSIInvoker | | | 11252 | Successfully fetched the optionXML content from MSI database ...
01/23/20 16:50:03:433 | [INFO] | | ASU | MSIInvoker | MSIInvoker | | | 11252 | The OS language detected for Acrobat (en_US)
01/23/20 16:50:03:435 | [INFO] | | ASU | MSIInvoker | AAMEEUtilities | | | 11252 | Path to Process :C:\WINDOWS\system32\msiexec.exe Process Directory :C:\WINDOWS\system32 arguments being passed : /i "C:\WINDOWS\ccmcache\14\Files\Creative Cloud Desktop Application.msi" /qn
01/23/20 16:50:11:970 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 1292 | Build Version - 1.15.0.126
01/23/20 16:50:11:970 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 1292 | Logging Level verbosity Set to 4
01/23/20 16:50:11:970 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 1292 | Executing immediate custom action for install mode.
01/23/20 16:50:11:971 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 1292 | The CustomActionData string is : mode=install;sourceDir=C:\WINDOWS\ccmcache\14\Files\;installDir=;origDB=C:\WINDOWS\ccmcache\14\Files\Creative Cloud Desktop Application.msi;installLang=
01/23/20 16:50:11:972 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 1292 | Successfully executed the immediate custom action for install mode .
01/23/20 16:50:24:883 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Build Version - 1.15.0.126
01/23/20 16:50:24:885 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Logging Level verbosity Set to 4
01/23/20 16:50:24:885 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Executing the deferred custom action.
01/23/20 16:50:24:894 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Obtained the following as CustomActionData
01/23/20 16:50:24:894 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | (mode=install;sourceDir=C:\WINDOWS\ccmcache\14\Files\;installDir=;origDB=C:\WINDOWS\ccmcache\14\Files\Creative Cloud Desktop Application.msi;installLang=)
01/23/20 16:50:24:894 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | (mode=install;sourceDir=C:\WINDOWS\ccmcache\14\Files\;installDir=;origDB=C:\WINDOWS\ccmcache\14\Files\Creative Cloud Desktop Application.msi;installLang=)
01/23/20 16:50:24:894 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Original database path is : C:\WINDOWS\ccmcache\14\Files\Creative Cloud Desktop Application.msi
01/23/20 16:50:24:904 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | OptionXML saved at location :: C:\WINDOWS\TEMP\{8CE22890-7EA0-4BA5-9A8C-EDF124BFE265}\\{AEA670B9-C6DB-40B6-9F49-6541B9C88034}
01/23/20 16:50:24:977 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Build Version - 1.15.0.126
01/23/20 16:50:24:977 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Logging Level verbosity Set to 4
01/23/20 16:50:24:977 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | CustomAction Parameters obtained...
01/23/20 16:50:24:977 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | optXMLPath :: C:\WINDOWS\TEMP\{8CE22890-7EA0-4BA5-9A8C-EDF124BFE265}\\{AEA670B9-C6DB-40B6-9F49-6541B9C88034}
01/23/20 16:50:24:977 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | setupBasePath :: C:\WINDOWS\ccmcache\14\Files\
01/23/20 16:50:24:977 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | installDirPath ::
01/23/20 16:50:24:977 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | installLang ::
01/23/20 16:50:24:977 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Initializing Custom Action Data from parameters
01/23/20 16:50:24:978 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Provisioning Tool path is (C:\WINDOWS\TEMP\{8CE22890-7EA0-4BA5-9A8C-EDF124BFE265}\\{A8F52232-DF99-4FF0-BAEF-7CFDCD464ED3}).
01/23/20 16:50:24:980 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Starting to run the custom action for install mode
01/23/20 16:50:24:980 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | STEP 1: Starting to parse Option XML.
01/23/20 16:50:24:990 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Match OS lang option selected
01/23/20 16:50:24:990 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Added OS Language (en_US) to the install language fallback.
01/23/20 16:50:24:991 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Install language fallback contains following languages :
01/23/20 16:50:24:991 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | (en_US)
01/23/20 16:50:24:991 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | (en_US)
01/23/20 16:50:24:992 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Self-Update BootStrapper Relative Path doesn't exist.
01/23/20 16:50:24:992 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Failure in getting Self-Update Folder Path.
01/23/20 16:50:24:992 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | No of updates found (0).
01/23/20 16:50:24:992 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | No of HD products found (4).
01/23/20 16:50:25:000 | [ERROR] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Failed to get value for conflicting processes...
01/23/20 16:50:25:000 | [WARN] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Failed to parse the conflictProcessInfo for HD media (COSY4.3.20)...
01/23/20 16:50:25:004 | [ERROR] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Failed to get value for conflicting processes...
01/23/20 16:50:25:004 | [WARN] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Failed to parse the conflictProcessInfo for HD media (CCXP3.4.0)...
01/23/20 16:50:25:008 | [ERROR] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Failed to get value for conflicting processes...
01/23/20 16:50:25:008 | [WARN] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Failed to parse the conflictProcessInfo for HD media (KANC1.0.1)...
01/23/20 16:50:25:008 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | The media info tag marked for auto-install (KANC) (1.0.1)
01/23/20 16:50:25:012 | [ERROR] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Failed to get value for conflicting processes...
01/23/20 16:50:25:012 | [WARN] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Failed to parse the conflictProcessInfo for HD media (LIBS3.6.1)...
01/23/20 16:50:25:015 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Custom deployment path doesnt exist in options XML
01/23/20 16:50:25:016 | [WARN] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Failed to find Royalty Bearing attribute info.
01/23/20 16:50:25:016 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Found the AppsPanel attribute info (true)
01/23/20 16:50:25:016 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Found the AdminPrivilege attribute info (true)
01/23/20 16:50:25:016 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Number of Medias found = 0
01/23/20 16:50:25:016 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Deployment Manager is running in Install Mode.
01/23/20 16:50:25:016 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | STEP 2: Starting to launch ASU AAM.
01/23/20 16:50:25:019 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Created file with ACC Panel Masked C:\Program Files (x86)\Common Files\Adobe\OOBE\Configs\ServiceConfig.xml
01/23/20 16:50:25:019 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Starting apply CCP ASU.
01/23/20 16:50:25:019 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Bootstrapper launch location is :: C:\WINDOWS\ccmcache\14\Files\ASU2\Set-up.dat
01/23/20 16:50:25:021 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Build Version - 1.15.0.126
01/23/20 16:50:25:021 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Logging Level verbosity Set to 4
01/23/20 16:50:25:021 | [FATAL] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Failed to launch the Bootstrapper process.Stopping the installation process.
01/23/20 16:50:25:021 | [WARN] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | CCP ASU installation failed with ErrorCode (81). Ignoring this ASU failure.
01/23/20 16:50:25:021 | [INFO] | | ASU | DeploymentManager | AAMEEUtilities | | | 5096 | Skipping custom installs, either path does not exist or not directory (C:\WINDOWS\ccmcache\14\Files\pre)
01/23/20 16:50:25:021 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | No conflicting processes were defined for the products, skipping the conflicting process check ...
01/23/20 16:50:25:021 | [ERROR] | | ASU | DeploymentManager | HDPIMWrapper | | | 5096 | Failed to initialize HDPIM wrapper, failed to load HDPIM library/Setup () (C:\Program Files (x86)\Common Files\Adobe\Adobe Desktop Common\HDBox\Setup.exe)...
01/23/20 16:50:25:021 | [WARN] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Failed to initialize HDPIM library while installing updates ...
01/23/20 16:50:25:021 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Starting to clean the partially installed payloads.
01/23/20 16:50:25:022 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | No payloads are required to be cleaned up. So Adobe Installer is not invoked.
01/23/20 16:50:25:022 | [ERROR] | | ASU | DeploymentManager | HDPIMWrapper | | | 5096 | Failed to initialize HDPIM wrapper, failed to load HDPIM library/Setup () (C:\Program Files (x86)\Common Files\Adobe\Adobe Desktop Common\HDBox\Setup.exe)...
01/23/20 16:50:25:022 | [ERROR] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Failed to initialize HDPIM library in cleanup mode ...
01/23/20 16:50:25:023 | [ERROR] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | Failed to get/verify the UpdaterCore inventory base path (C:\Program Files (x86)\Common Files\Adobe\AAMUpdaterInventory\1.0\)
01/23/20 16:50:25:023 | [WARN] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | sendAnalytics : Unable to find deviceId.
01/23/20 16:50:25:578 | [INFO] | | ASU | DeploymentManager | AAMEEUtilities | | | 5096 | The output of process received in execWithOutput :
Microsoft Windows [Version 10.0.17763.914]
01/23/20 16:50:25:583 | [INFO] | | ASU | DeploymentManager | | | | 5096 | Event Guid generated is: 'eda4e70f-feac-4ce7-9608-4be08cfb5f79'
01/23/20 16:50:25:636 | [INFO] | | ASU | DeploymentManager | | | ProcessUtils | 5096 | In changeThreadContextToExplorerContext. Active user sessionID:: 1
01/23/20 16:50:25:642 | [INFO] | | ASU | DeploymentManager | | | ProcessUtils | 5096 | In changeThreadContextToExplorerContext.explorer process ID: 7748.
01/23/20 16:50:25:642 | [INFO] | | ASU | DeploymentManager | | | ProcessUtils | 5096 | In changeThreadContextToExplorerContext. Success in changingContext.
01/23/20 16:50:25:664 | [INFO] | | ASU | DeploymentManager | | | HTTPConnector | 5096 | GetIEProxyInfo - autoconfig url on the machine is :http://127.0.0.1:9000/localproxy-1579823957.pac
01/23/20 16:50:25:917 | [INFO] | | ASU | DeploymentManager | | | HTTPConnector | 5096 | GetIEProxyInfo - proxy Url is 127.0.0.1:9000
01/23/20 16:50:25:917 | [INFO] | | ASU | DeploymentManager | | | ProcessUtils | 5096 | In revertThreadContextToProcessContext. Success in RevertToSelf.
01/23/20 16:50:26:767 | [INFO] | | ASU | DeploymentManager | | | HTTPConnector | 6200 | HTTP Request Status code 200.
01/23/20 16:50:26:767 | [INFO] | | ASU | DeploymentManager | | | HTTPConnector | 5096 | The http request returned HTTP_Status:0 HttpCommunicator error:0
01/23/20 16:50:26:769 | [INFO] | | ASU | DeploymentManager | | | | 5096 | Waiting for the async thread to get the task completed
01/23/20 16:50:26:769 | [INFO] | | ASU | DeploymentManager | | | | 6996 | Async thread is completed. Now exiting from function.
01/23/20 16:50:26:770 | [INFO] | | ASU | DeploymentManager | DeploymentManager | | | 5096 | The install workflow is terminating.
01/23/20 16:50:28:191 | [INFO] | | ASU | MSIInvoker | AAMEEUtilities | | | 11252 | Process creation completed.
01/23/20 16:50:28:191 | [INFO] | | ASU | MSIInvoker | MSIInvoker | | | 11252 | The return Code from Create Process (1603).
01/23/20 16:50:29:193 | [INFO] | | ASU | MSIInvoker | MSIInvoker | | | 11252 | Setup exiting with return code (6)

 

I created the app using Admin console for the first time instead of using Creative cloud packager. Can someone please help me how to resolve this issue. Thanks.

I would suggest you to use Package methodology by creating a new SCCM package and use system account for installing apps. If the package is installing manually and not with the deployment tool, it clearly states that the issue is not with Adobe's package and there might be the command or the rights or package placing issue. We are not an expert in the third-party deployment tool so we will recommend you contact Microsoft to get more insight on this. You can create a support case from the admin console and our support team can look into the issue remotely however there will be very limited support in this scenario.

Topics

Admin console, Deploy and package apps, Enterprise, How to, Licensing, Manage account, Troubleshooting

Views

1.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jan 23, 2020

Copy link to clipboard

Copied

Hi,

Kindly try to install the package on a machine without using SCCM and check if you are getting the same results.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 31, 2020

Copy link to clipboard

Copied

Manual install doesn't have this issue but i need to push the software using SCCM.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Feb 01, 2020

Copy link to clipboard

Copied

Kindly check our help document on how to Deploy Adobe packages with SCCM: https://helpx.adobe.com/enterprise/package/help/deploying-packages-sccm.html

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 03, 2020

Copy link to clipboard

Copied

The process explained in the above link is to use/create a package in SCCM. We use/create applications instead of Packages in SCCM in our environment and I created an application for Creative cloud for desktop the exact same way how I did for the previous version. Does it make any difference if we use Applications/Package methodology in SCCM for 5.0.0.354 version? Why does it fail when installed using SCCM and work when I install manually? SCCM installs applications in system account which has much more access to everything than the admin. Should I be passing anything in the command line when using SCCM? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 03, 2020

Copy link to clipboard

Copied

Kindly confirm if you are testing the package on one machine or multiple machines. If you are testing on multiple machines then on how many machines it is failing. There is no difference if you use Applications/Package methodology in SCCM for 5.0.0.354 version however you can test it with the steps which we have mentioned on our help document.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 03, 2020

Copy link to clipboard

Copied

I'm testing on multiple virtual machines (also on my laptop) and the install is failing on all the machines. It fails to execute CADeploy custom action. This is what it says "Failure in getting self-update Folder path".  The installation fails on both upgrade and standalone scenarios but it works when I execute it using an admin cmd prompt in both scenarios. Just to make sure, I created a package instead of Application in SCCM to test and it failed with the exact same results. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Feb 03, 2020

Copy link to clipboard

Copied

We have some support boundaries if you are installing the creative cloud apps on VMs or servers which is documented here. Kindly try to install the package on a physical machine and make sure all CC apps and services are closed using the task manager (if installed any) or you can restart the machine, download the package from the admin console and extract it locally on the machine first and use the complete package for deployment. Also, make sure to deploy the package as an admin or using admin credentials. If you are able to install the package manually, not using SCCM then it is clear that there is no issue with Adobe's package. You can also check with Microsoft if they can assist you with the commands or the steps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 03, 2020

Copy link to clipboard

Copied

I have tested all the steps you asked me to on my laptop which is a physical machine (i mentioned in my previous reply). I started this thread asking for the help with the package as it isn't working with SCCM and the steps outlined in the link for Deploying Adobe packages with SCCM you provided doesn't work. Are you saying that Adobe is building packages to work only with admin accounts and not in the system accounts because that doesn't help enterprises, as most of the enterprises use SCCM or system accounts for deploying their applications. Redirecting me to Microsoft really doesn't help resolving the issue because I don't think Microsoft is anyway related to this. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Feb 04, 2020

Copy link to clipboard

Copied

I would suggest you to use Package methodology by creating a new SCCM package and use system account for installing apps. If the package is installing manually and not with the deployment tool, it clearly states that the issue is not with Adobe's package and there might be the command or the rights or package placing issue. We are not an expert in the third-party deployment tool so we will recommend you contact Microsoft to get more insight on this. You can create a support case from the admin console and our support team can look into the issue remotely however there will be very limited support in this scenario.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...