Highlighted

How do I keep updates enabled but disable DC update prompt?

New Here ,
Nov 03, 2015

Copy link to clipboard

Copied

I would like to keep auto-updates enabled for Adobe Reader XI but I do NOT want users to see a prompt to install Adobe Reader DC. Is there any way to do this? It is popping up an our terminal servers, it is popping up on our desktops and it is popping up on the computers of our remote workers. This is extremely irritating and is causing support headaches.

I already have a customized MSI installation that I use. Any additional options to accomplish this?

Thanks in advance!

Chris

Correct answer by Leo.X | Adobe Employee

Chris,

Please try to set iDisablePromptForUpgrade registry value to 1 as below

Value name - iDisablePromptForUpgrade
Value type - DWORD
Registry path - HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Adobe\Adobe ARM\1.0\ARM

The registry path above is for 64 bit systems

Skip Wow6432Node on 32 bit

 

Topics

Acrobat

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How do I keep updates enabled but disable DC update prompt?

New Here ,
Nov 03, 2015

Copy link to clipboard

Copied

I would like to keep auto-updates enabled for Adobe Reader XI but I do NOT want users to see a prompt to install Adobe Reader DC. Is there any way to do this? It is popping up an our terminal servers, it is popping up on our desktops and it is popping up on the computers of our remote workers. This is extremely irritating and is causing support headaches.

I already have a customized MSI installation that I use. Any additional options to accomplish this?

Thanks in advance!

Chris

Correct answer by Leo.X | Adobe Employee

Chris,

Please try to set iDisablePromptForUpgrade registry value to 1 as below

Value name - iDisablePromptForUpgrade
Value type - DWORD
Registry path - HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Adobe\Adobe ARM\1.0\ARM

The registry path above is for 64 bit systems

Skip Wow6432Node on 32 bit

 

Topics

Acrobat

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 03, 2015 0
Adobe Employee ,
Nov 03, 2015

Copy link to clipboard

Copied

Chris,

Please try to set iDisablePromptForUpgrade registry value to 1 as below

Value name - iDisablePromptForUpgrade
Value type - DWORD
Registry path - HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Adobe\Adobe ARM\1.0\ARM

The registry path above is for 64 bit systems

Skip Wow6432Node on 32 bit

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 03, 2015 0
New Here ,
Nov 04, 2015

Copy link to clipboard

Copied

Leo/brogers_1,

Thank you for the pointer. All of my Googling could not locate this. I will try it out and report back but it looks like it will do what I need.

Chris

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 04, 2015 0
Community Beginner ,
Apr 09, 2016

Copy link to clipboard

Copied

LeoAdobeX wrote:

Chris,

Please try to set iDisablePromptForUpgrade registry value to 1 as below

Value name - iDisablePromptForUpgrade
Value type - DWORD
Registry path - HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Adobe\Adobe ARM\1.0\ARM

The registry path above is for 64 bit systems

Skip Wow6432Node on 32 bit

 

How do I make this change. I'm roughly familiar with the windows registry editor, but I'm not sure which value to change. Under the ARM location I have two more sub-folders: ARM\Products\Acrobat. Can you please explain what value I should change exactly and how to do it? 

Thank you in advance. This update DC message has been driving me crazy!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 09, 2016 0
Adobe Employee ,
Nov 04, 2015

Copy link to clipboard

Copied

Hi Chris,

In Adobe Reader XI

Go to Edit > Preferences > Updater

There select the option to give you the prompt for updates.

In Acrobat Reader DC

Go to Edit > Preferences > General

Uncheck the option Show me messages when I launch Reader

Check the option Don't show me messages while viewing a document


Let me know the results.


Thanks,

Abhishek

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 04, 2015 0
Adobe Employee ,
Nov 04, 2015

Copy link to clipboard

Copied

Igor mentions a pref that is in fact documented: Windows Updates

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 04, 2015 0
New Here ,
Nov 10, 2015

Copy link to clipboard

Copied

Thank you for the help! Problem solved. I marked LeoAdobeX's response as the correct answer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 10, 2015 0