Highlighted

How do you set Reader DC to always open PDF's inside Internet Explorer?

New Here ,
Apr 26, 2017

Copy link to clipboard

Copied

I'm having trouble with making Adobe Reader DC (17) open PDF files directly inside IE instead of opening the desktop app. In previous version of Reader there used to be a button in the "Internet" options under the settings menu that said something like "View PDF in browser", or something like that. However, in DC that option is no longer available. I have searched the internet for many hours, but I have not found any solution to the problem.
The PDF ActiveX addin in IE is already enabled.

Thanks

//Johan

Topics

Acrobat

Views

2.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How do you set Reader DC to always open PDF's inside Internet Explorer?

New Here ,
Apr 26, 2017

Copy link to clipboard

Copied

I'm having trouble with making Adobe Reader DC (17) open PDF files directly inside IE instead of opening the desktop app. In previous version of Reader there used to be a button in the "Internet" options under the settings menu that said something like "View PDF in browser", or something like that. However, in DC that option is no longer available. I have searched the internet for many hours, but I have not found any solution to the problem.
The PDF ActiveX addin in IE is already enabled.

Thanks

//Johan

Topics

Acrobat

Views

2.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
May 08, 2017

Copy link to clipboard

Copied

Anybody?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
May 17, 2017

Copy link to clipboard

Copied

Hi John,

Sorry for the delay.

You may check the steps mentioned in this link: Display PDF in browser Adobe Acrobat DC, Acrobat Reader DC  and let us know if that helps.

-Tariq Dar.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 14, 2017

Copy link to clipboard

Copied

Hi Tariq

Thanks for the reply.

I already stated in my original post that the plugin is enabled in IE. However I have found out that the PDF will display in the browser if "enached protected mode" is enabled - why's that? Can it be displayed in the browser without this being enabled or is it mandatory for it in order to work?

Thanks in advance

//Johan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 14, 2017

Copy link to clipboard

Copied

Does anyone know how to fix this?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Aug 21, 2017

Copy link to clipboard

Copied

Hi Johan,

It is highly recommended to keep Protected Mode enabled.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...