Highlighted

How find exact Adobe versions products?

Participant ,
Aug 31, 2016

Copy link to clipboard

Copied

Hi,

I encounter some troubles with Adobe Remote Update Manager (RUM), who doesn't update to the last version of products.

First of all, where can I find informations about exact version of Adobe products? For example, Illustrator CC 2015.3 is Illustrator v16.x or something like that. And same things for others. This help me to understand why I not in latest product version with RUM.

Thanks for help!

Views

849

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How find exact Adobe versions products?

Participant ,
Aug 31, 2016

Copy link to clipboard

Copied

Hi,

I encounter some troubles with Adobe Remote Update Manager (RUM), who doesn't update to the last version of products.

First of all, where can I find informations about exact version of Adobe products? For example, Illustrator CC 2015.3 is Illustrator v16.x or something like that. And same things for others. This help me to understand why I not in latest product version with RUM.

Thanks for help!

Views

850

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Aug 31, 2016

Copy link to clipboard

Copied

You can open the Properties of the binary/executable of each CC App in Finder (OSX) or Windows Explorer. This shows you the version.

I have the same problem with RUM 1.9.6 not finding any new versions. For example, Photoshop CC 2015 16.1.2 is currently installed but my Adobe Update Server has Updates named 17.0.0.88 and 17.0.1.159. It doesn't matter if I use the Overrides file or not, in both ways no updates are found.

RemoteUpdateManager version is : 1.9.6.17 (BuildVersion: 1.9.6; BuildDate: Thu Jul 14 2016 05:37:20 )

Starting the RemoteUpdateManager...

No new applicable Updates. Seems like all products are up-to-date.

RemoteUpdateManager exiting with Return Code (0)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
Aug 31, 2016

Copy link to clipboard

Copied

Thanks for answer, same troubles here.

I'm looking to have, for all products, the two versions, i.e. Photoshop CC 2015.5 = Photoshop v17.0.x or something like that. I didn't found that in Adobe website and FAQ.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 31, 2016

Copy link to clipboard

Copied

You could do the step mentioned above plus start the corresponding app and look in the Photoshop CC > About dialog. There you can find the release version number (e.g. 2015.5.1)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Aug 31, 2016

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
Sep 01, 2016

Copy link to clipboard

Copied

Hi all,

@alisterblack : thanks, i know it, but it list only lasts versions

My example :

First, I have Photoshop CC 2015.0.1 (i.e. 2015022.r.168.x64)

I run RemoteUpdateManager (RUM). Logs are:

09/01/16 11:05:46:418 | [INFO] |  | AAMEE | Utilities | RemoteUpdateManager |  |  | 9724 | RemoteUpdateManager version is : 1.9.2.48 (BuildVersion: 1.9; BuildDate: Tue Sep 22 2015 15:05:54 )

09/01/16 11:06:57:345 | [INFO] |  | AAMEE | Utilities | RemoteUpdateManager |  |  | 9724 | *** Downloading (AdobePhotoshopCC2015-16.0/16.1.2) ...

09/01/16 11:08:27:987 | [INFO] |  | AAMEE | Utilities | RemoteUpdateManager |  |  | 9724 | *** Successfully downloadeded (AdobePhotoshopCC2015-16.0/16.1.2) ...

09/01/16 11:13:33:645 | [INFO] |  | AAMEE | Utilities | RemoteUpdateManager |  |  | 9724 | *** Installing (AdobePhotoshopCC2015-16.0/16.1.2) ...

09/01/16 11:20:52:130 | [INFO] |  | AAMEE | Utilities | RemoteUpdateManager |  |  | 9724 | InstallUpdates success and needs reboot.

Now, on my computer, I have Photoshop CC 2015.1.2 (i.e. 20160113.r.355.x64).

Or, last version is Photoshop CC 2015.3 (17.0).

It seems RUM does not migrate to the last version. Why?

Thanks for help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Sep 01, 2016

Copy link to clipboard

Copied

We have updated the RUM channel ID's for all the apps in this document.

Channel IDs for use with Adobe Remote Update Manager

Make sure you are using the current version of RUM.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
Sep 02, 2016

Copy link to clipboard

Copied

Hi all,

Right, I have few RUM on differents locations on my PC.

With C:\Program Files (x86)\Common Files\Adobe\OOBE\PDApp\CCP\utilities\RemoteUpdateManager\RemoteUpdateManager.exe, I have this issue :

9/02/16 13:50:11:234 | [INFO] |  | AAMEE | Utilities | RemoteUpdateManager |  |  | 9260 | ##################################################

09/02/16 13:50:11:234 | [INFO] |  | AAMEE | Utilities | RemoteUpdateManager |  |  | 9260 | ##################################################

09/02/16 13:50:11:234 | [INFO] |  | AAMEE | Utilities | RemoteUpdateManager |  |  | 9260 | Launching the RemoteUpdateManager...

09/02/16 13:50:11:234 | [INFO] |  | AAMEE | Utilities | RemoteUpdateManager |  |  | 9260 | RemoteUpdateManager version is : 1.9.6.17 (BuildVersion: 1.9.6; BuildDate: Thu Jul 14 2016 05:37:20 )

09/02/16 13:50:11:244 | [INFO] |  | AAMEE | Utilities | RemoteUpdateManager |  |  | 9260 | **************************************************

09/02/16 13:50:11:244 | [INFO] |  | AAMEE | Utilities | RemoteUpdateManager |  |  | 9260 | Initializing UpdaterCore Library...

09/02/16 13:50:11:354 | [INFO] |  | AAMEE | Utilities | RemoteUpdateManager |  |  | 9260 | UpdaterCore library initialized successfully.

09/02/16 13:50:11:354 | [INFO] |  | AAMEE | Utilities | RemoteUpdateManager |  |  | 9260 | FFC override file does not exist ... (C:\Program Files (x86)\Common Files\Adobe\UpdaterResources\AdobeUpdater.Overrides)

09/02/16 13:50:11:354 | [ERROR] |  | AAMEE | Utilities | RemoteUpdateManager |  |  | 9260 | Failed to initialize HDPIM wrapper, could not find required function handles ...

09/02/16 13:50:11:354 | [ERROR] |  | AAMEE | Utilities | RemoteUpdateManager |  |  | 9260 | Failed to initialize the HDPIM module.

09/02/16 13:50:11:354 | [INFO] |  | AAMEE | Utilities | RemoteUpdateManager |  |  | 9260 | **************************************************

09/02/16 13:50:12:324 | [INFO] |  | AAMEE | Utilities | RemoteUpdateManager |  |  | 9260 | ##################################################

09/02/16 13:50:12:324 | [INFO] |  | AAMEE | Utilities | RemoteUpdateManager |  |  | 9260 | Ending the RemoteUpdateManager Return Code (1)

09/02/16 13:50:12:324 | [INFO] |  | AAMEE | Utilities | RemoteUpdateManager |  |  | 9260 | ##################################################

09/02/16 13:50:12:324 | [INFO] |  | AAMEE | Utilities | RemoteUpdateManager |  |  | 9260 | ##################################################

Also wrong, with latest version of RUM.

Any others ideas? Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
Sep 06, 2016

Copy link to clipboard

Copied

Hi,

Any idea about 'Failed to initialize the HDPIM' issue?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Sep 07, 2016

Copy link to clipboard

Copied

You will have to uninstall the Creative Cloud App and download the newest version from the Adobe website. Worked for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Sep 07, 2016

Copy link to clipboard

Copied

Are you using AUSST with RUM? It looks like RUM cannot find the override file

See this following document for setup details.

https://helpx.adobe.com/creative-cloud/packager/update-server-setup-tool.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
Sep 07, 2016

Copy link to clipboard

Copied

Hi alisterblack,

Thanks for answer.

No, we didn't use AUSST yet,updates are from direct Internet (through proxies and firewalls). I'm looking for your document and back here to write my results after that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...