Highlighted

How to get IE11 to stop opening PDF documents in browser.

Community Beginner ,
Aug 03, 2017

Copy link to clipboard

Copied

What I want/need:

  • When opening a PDF from a website for it to open in the Acrobat program and NOT in a web browser window.
  • We have this set up and working on dozens of other computers in our office.

What Happens:

  • It always opens a new tab and displays a blank page with the black X box in the upper left corner.
  • The only change to this scenario is if I ENABLE the Adobe PDF Reader add-on, and then it opens the PDF inside the browser tab - which we do not want.

Question:

  • How do I IE11 to stop opening a new tab and attempting to open a PDF when I have expressly disabled everything Acrobat related.

  • Running IE11
  • Windows 7 Pro / 64bit
  • Adobe Acrobat XI Standard 11.0.10

Have Tried (many time):

  • Re-installing everything, including Windows, from scratch.
  • Uninstalled and re-installed Acrobat XI Standard
  • Installed Acrobat Reader
  • Disabling Add-ons.
    • Yes, I know it is under "All add-ons" and is the Adobe PDF Reader" one that must be disabled.
    • I have tried disabling everything in there, including add-ons for other programs.
  • Made certain the extensions are all set up properly.
  • Tried the registry hack for TabProcGrowth in HKCU\Software\Microsoft\Internet Explorer\Main
  • Tried adjusting it through the Accessibility options on the 5th page to say not in the browser window.

What am I missing? Thank you so much!

jp

Topics

Acrobat

Views

765

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How to get IE11 to stop opening PDF documents in browser.

Community Beginner ,
Aug 03, 2017

Copy link to clipboard

Copied

What I want/need:

  • When opening a PDF from a website for it to open in the Acrobat program and NOT in a web browser window.
  • We have this set up and working on dozens of other computers in our office.

What Happens:

  • It always opens a new tab and displays a blank page with the black X box in the upper left corner.
  • The only change to this scenario is if I ENABLE the Adobe PDF Reader add-on, and then it opens the PDF inside the browser tab - which we do not want.

Question:

  • How do I IE11 to stop opening a new tab and attempting to open a PDF when I have expressly disabled everything Acrobat related.

  • Running IE11
  • Windows 7 Pro / 64bit
  • Adobe Acrobat XI Standard 11.0.10

Have Tried (many time):

  • Re-installing everything, including Windows, from scratch.
  • Uninstalled and re-installed Acrobat XI Standard
  • Installed Acrobat Reader
  • Disabling Add-ons.
    • Yes, I know it is under "All add-ons" and is the Adobe PDF Reader" one that must be disabled.
    • I have tried disabling everything in there, including add-ons for other programs.
  • Made certain the extensions are all set up properly.
  • Tried the registry hack for TabProcGrowth in HKCU\Software\Microsoft\Internet Explorer\Main
  • Tried adjusting it through the Accessibility options on the 5th page to say not in the browser window.

What am I missing? Thank you so much!

jp

Topics

Acrobat

Views

766

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Have something to add?

Join the conversation