Highlighted

Missing Shortcut from App-V Sequence

New Here ,
Oct 18, 2018

Copy link to clipboard

Copied

I've created an App-V sequence of Adobe Acrobat DC 18.011.20063 via the document App-V Deployment | Acrobat DC. When I test by installing on a VM using the Powershell command Add-AppvClientPackage <package.appv> -DynamicDeploymentConfiguration <DeploymentConfig.xml> | Publish-AppvClientPackage -Global | Mount-AppvClientPackage, it installs and launches successfully.

However, when the same sequence is pushed to the machine via SCCM, the Adobe Acrobat DC shortcut is missing from the Start Menu. The Distiller shortcut is present as well as all the files in the App-V folder. I've tried many things to get this to work properly and no luck.

There is an application in the DeploymentConfig.xml called AcrobatInfo.exe which has the same <name> as Adobe Acrobat DC. I've set that to "Application Enabled=False" and no luck.

Any ideas to help me out? I'm stumped.

TOPICS
Acrobat

Views

252

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Missing Shortcut from App-V Sequence

New Here ,
Oct 18, 2018

Copy link to clipboard

Copied

I've created an App-V sequence of Adobe Acrobat DC 18.011.20063 via the document App-V Deployment | Acrobat DC. When I test by installing on a VM using the Powershell command Add-AppvClientPackage <package.appv> -DynamicDeploymentConfiguration <DeploymentConfig.xml> | Publish-AppvClientPackage -Global | Mount-AppvClientPackage, it installs and launches successfully.

However, when the same sequence is pushed to the machine via SCCM, the Adobe Acrobat DC shortcut is missing from the Start Menu. The Distiller shortcut is present as well as all the files in the App-V folder. I've tried many things to get this to work properly and no luck.

There is an application in the DeploymentConfig.xml called AcrobatInfo.exe which has the same <name> as Adobe Acrobat DC. I've set that to "Application Enabled=False" and no luck.

Any ideas to help me out? I'm stumped.

TOPICS
Acrobat

Views

253

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 18, 2018 0
kglad LATEST
Adobe Community Professional ,
Oct 18, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 18, 2018 1