Highlighted

MSI Fails, Setup works

New Here ,
Nov 29, 2017

Copy link to clipboard

Copied

Today I created 5 packages using the CCPackager for different products. All installs worked using command line msi except for Acrobat Reader DC. DC installs correctly with setup either command line or GUI. Using the msi file only the ACC installs then it exits. There are no errors in the logs even in verbose mode, exits success 0.

Views

113

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

MSI Fails, Setup works

New Here ,
Nov 29, 2017

Copy link to clipboard

Copied

Today I created 5 packages using the CCPackager for different products. All installs worked using command line msi except for Acrobat Reader DC. DC installs correctly with setup either command line or GUI. Using the msi file only the ACC installs then it exits. There are no errors in the logs even in verbose mode, exits success 0.

Views

114

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Nov 29, 2017

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...