Highlighted

MSI File Created by Creative Cloud Package will Not Install

New Here ,
Sep 21, 2015

Copy link to clipboard

Copied

Hi

Using the Creative Cloud package builder I have created packages for Dreamweaver and InDesign both separately and as a combined package. When I try to install any of the msi files. from the Build folder the program opens the UAC I click'Yes' , Windows starts to configure and then it rolls back. The packages are stored on my C: drive. I have also tried to install on different machines all Win7 ( and even Win 10!). Have I overlooked something or doing something wrong? Any help will be appreciated.

Thnaks

Views

202

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

MSI File Created by Creative Cloud Package will Not Install

New Here ,
Sep 21, 2015

Copy link to clipboard

Copied

Hi

Using the Creative Cloud package builder I have created packages for Dreamweaver and InDesign both separately and as a combined package. When I try to install any of the msi files. from the Build folder the program opens the UAC I click'Yes' , Windows starts to configure and then it rolls back. The packages are stored on my C: drive. I have also tried to install on different machines all Win7 ( and even Win 10!). Have I overlooked something or doing something wrong? Any help will be appreciated.

Thnaks

Views

203

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Have something to add?

Join the conversation