Highlighted

One team member can't get into library?

New Here ,
May 05, 2020

Copy link to clipboard

Copied

Hi! We have 4 users in our team. I've made a library (just swatches) for all of us to use and I sent invitation to other 3 users. 2 users got invitation straight away and could see library. 1 user however hasn't gotten the invite email, can't see the shared library. 

 

From my end it says the invitation has been sent to user. I've cancelled & resent invitation a few times, no difference. IT department have checked the users email + junk mail + spam filtering, and nothing is there either.

 

Any ideas???

Hi,

Thank you for writing back to us and I understand that the user is unable to receive the mailer.

However, we have tried re-sending  an Old invite to the same user (C) and the mailing communication shows that the email has been delivered successfully. You may as well ask your user to check mailer inbox and the user should be able to see the old invite that was resend for testing purpose. Also, we have checked past 7 days Logs and there are no email bounce backs received for the same account.

 

Since this query require some more inputs in order to help fix the issue completely, we would request you to Contact our Support Team directly by initiating a chat session.Please click on the chat icon on the bottom right corner of this page: https://helpx.adobe.com/support.html

 

Thank you.

Topics

Collaboration, Libraries

Views

619

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

One team member can't get into library?

New Here ,
May 05, 2020

Copy link to clipboard

Copied

Hi! We have 4 users in our team. I've made a library (just swatches) for all of us to use and I sent invitation to other 3 users. 2 users got invitation straight away and could see library. 1 user however hasn't gotten the invite email, can't see the shared library. 

 

From my end it says the invitation has been sent to user. I've cancelled & resent invitation a few times, no difference. IT department have checked the users email + junk mail + spam filtering, and nothing is there either.

 

Any ideas???

Hi,

Thank you for writing back to us and I understand that the user is unable to receive the mailer.

However, we have tried re-sending  an Old invite to the same user (C) and the mailing communication shows that the email has been delivered successfully. You may as well ask your user to check mailer inbox and the user should be able to see the old invite that was resend for testing purpose. Also, we have checked past 7 days Logs and there are no email bounce backs received for the same account.

 

Since this query require some more inputs in order to help fix the issue completely, we would request you to Contact our Support Team directly by initiating a chat session.Please click on the chat icon on the bottom right corner of this page: https://helpx.adobe.com/support.html

 

Thank you.

Topics

Collaboration, Libraries

Views

620

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 07, 2020

Copy link to clipboard

Copied

Hi Samantha,

 

Thank you for posting your query. 

 

I understand that you are referring to to Collaboration feature that allows you to share groups of assets from your Creative Cloud account with other Creative Cloud users and allows them to work cooperatively with those shared assets.

 

For this kindly refer to the following help article and follow the steps as mentioned under the Section "How do I create a Collaboration" in : https://helpx.adobe.com/creative-cloud/help/collaboration-faq.html

 

Also as per the attached that you have shared, it mentions about : Invite to “Spots”. I would like to understand if “Spots “ is a shared folder for which you are trying to set collaboration.

 

Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 21, 2020

Copy link to clipboard

Copied

Hi, that is the function, but what you wrote isn't the solution. That's what I've already done, but it is not working.

 

The 1 user is not getting any invite email, or can see the shared library. The other 2 users can. Exact same process was done for all 3. IT support has checked the email server, junk/spam filters, but this user isn't getting any auto invite emails at all. I've tried doing the 'share library' via InDesign, Illustrator and Photoshop, but still that one user can't see the shared library.  We have 4 users on enterprise agreement. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 22, 2020

Copy link to clipboard

Copied

Hi,

Thank you for writing back to us and I understand that the user is unable to receive the mailer.

However, we have tried re-sending  an Old invite to the same user (C) and the mailing communication shows that the email has been delivered successfully. You may as well ask your user to check mailer inbox and the user should be able to see the old invite that was resend for testing purpose. Also, we have checked past 7 days Logs and there are no email bounce backs received for the same account.

 

Since this query require some more inputs in order to help fix the issue completely, we would request you to Contact our Support Team directly by initiating a chat session.Please click on the chat icon on the bottom right corner of this page: https://helpx.adobe.com/support.html

 

Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...