Highlighted

PDFMaker Disabled in Office Apps After 11.0.16 Install

Community Beginner ,
May 16, 2016

Copy link to clipboard

Copied

Hi!  After installing the 11.0.16 quarterly update, I'm getting a message upon starting Acrobat 11:

"Acrobat PDFMaker add-in for PDF creation is currently disabled in one or more Office applications.  Would you like to re-enable the add-infor these applications?"

I click "Yes" and all is well, but since I'll be deploying this across an enterprise, I'd like to avoid confusion with all my users and not have this message appear.  Is there anything I can do to make that happen?  Would a reboot immediately afterward do the trick?

Thanks!

Topics

Acrobat

Views

1.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

PDFMaker Disabled in Office Apps After 11.0.16 Install

Community Beginner ,
May 16, 2016

Copy link to clipboard

Copied

Hi!  After installing the 11.0.16 quarterly update, I'm getting a message upon starting Acrobat 11:

"Acrobat PDFMaker add-in for PDF creation is currently disabled in one or more Office applications.  Would you like to re-enable the add-infor these applications?"

I click "Yes" and all is well, but since I'll be deploying this across an enterprise, I'd like to avoid confusion with all my users and not have this message appear.  Is there anything I can do to make that happen?  Would a reboot immediately afterward do the trick?

Thanks!

Topics

Acrobat

Views

1.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 16, 2016 0
Adobe Employee ,
May 19, 2016

Copy link to clipboard

Copied

Hi

Thanks for reporting the issue.

Can you please provide the following information:

  1. Was your PDFMaker add-in disabled in any of the Office apps?
  2. Does this happen on every machine?
  3. Which Office and Windows version are you using?

Thanks

Tanvi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 19, 2016 0
Community Beginner ,
May 19, 2016

Copy link to clipboard

Copied

Hi there!  Thanks for the reply.  I did some more digging and found that the Outlook add-in for MS Outlook was, in fact, inactive by default on our installations--that's why I got the prompt after starting Acrobat.  I'm still checking to see if this is an oversight on the company's part, or whether they have it deactivated for a reason.

In the meanwhile, though, is there a way to disable that prompt via a registry change in Acrobat?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 19, 2016 1
Adobe Employee ,
May 19, 2016

Copy link to clipboard

Copied

There is not a documented pref for disabling that prompt, but it is possible one exists.

If you want to do some detective work:

  1. Start with an install that will prompt you but don't open Acrobat.
  2. Take a snapshot of the registry (regcompare works).
  3. Open Acrobat and perform actions that show the prompt.
  4. Click Yes.
  5. Close Acrobat.
  6. Take another snapshot.
  7. Compare snapshots.

You'll see a long list of stuff that's changed, but if there is a related pref, it may be obvious.

HTH,

Ben

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 19, 2016 1
Adobe Employee ,
May 24, 2016

Copy link to clipboard

Copied

Hi Marc

Is your problem solved?

Thanks

Tanvi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 24, 2016 0
Community Beginner ,
May 24, 2016

Copy link to clipboard

Copied

Yes, thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 24, 2016 0