Highlighted

Photoshop/Premiere Elements 15 cannot be packaged

Community Beginner ,
Dec 06, 2016

Copy link to clipboard

Copied

Hi all.

I wanted to package the new Photoshop Elements 15 / Premiere Elements 15 with our serial number with CCP 10.0.0.49. When entering the serial number, it correctly identifies as Photoshop Elements but does not show any products to package. I can only package the previous version 14 with updates. Tried that, but the Enterprise Dashboard tells me this package is already outdated and there should be a newer version. 

Any insight here?

Is the serial number perhaps limited to one version?

yours

Serge

That looks to me like it may be an issue with the serial number being used. If you send me a private message with the serial number I will check it.

Views

249

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Photoshop/Premiere Elements 15 cannot be packaged

Community Beginner ,
Dec 06, 2016

Copy link to clipboard

Copied

Hi all.

I wanted to package the new Photoshop Elements 15 / Premiere Elements 15 with our serial number with CCP 10.0.0.49. When entering the serial number, it correctly identifies as Photoshop Elements but does not show any products to package. I can only package the previous version 14 with updates. Tried that, but the Enterprise Dashboard tells me this package is already outdated and there should be a newer version. 

Any insight here?

Is the serial number perhaps limited to one version?

yours

Serge

That looks to me like it may be an issue with the serial number being used. If you send me a private message with the serial number I will check it.

Views

250

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Dec 08, 2016

Copy link to clipboard

Copied

When the Dashboard says that a package is outdated (CCP does this also) it just means there are updates available, in this case Photoshop Elements 15. However you should be able to package that.

See the example below from the Dashboard deployment tab.

dashpse.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 08, 2016

Copy link to clipboard

Copied

Thank you alisterblack,

Yes, I should be able to. Dashboard tells me that there is a newer version available. My previous packages are marked as outdated.

Let me show you what CCP tells me:

CCPScreenshot.png

Nothing to choose from. If I tick "Archivierte Versionen…", I get the old version 14. And thats all.

yours

Serge

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Dec 09, 2016

Copy link to clipboard

Copied

That looks to me like it may be an issue with the serial number being used. If you send me a private message with the serial number I will check it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
SergePx LATEST
Community Beginner ,
Dec 12, 2016

Copy link to clipboard

Copied

Thank you for the offer. Fortunately, the problem is solved. We got new serial numbers from the licensing portal... Now everything works.

Thanks again for the help.

Serge

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...