Highlighted

Prevent Reader extension in Chrome from automatically opening helpx.adobe.com

New Here ,
Mar 12, 2018

Copy link to clipboard

Copied

Hello everyone,

I've built a Windows 10 Enterprise v1709 image for my labs and offices and have run into an issue with the Acrobat Reader extension for Google Chrome.  After the extension has been installed, on the next launch of Chrome, a new tab will automatically appear and open the page at https://helpx.adobe.com/acrobat/kb/acrobat-reader-chrome-extension.html​.  Since this is installed as part of an image, this page is appearing for all new users who log in and launch Chrome. 

This is a controlled environment and we require all web browsers to open a company webpage by default for all users.  I've configured this default page on the local installs and through Group Policy using the Chrome .admx templates, but the helpx.adobe.com Tab continues to appear.  I can block the URL in GPO, but the Tab will still open, it just says the page is blocked.

What I would like to do is prevent this new tab from ever opening.  I've searched through the windows registry and file system to try and find where this is coming from but with no luck.  I'm running out of ideas and removing the extension appears to be my only option.  Does anyone know how to prevent this tab from from automatically opening in chrome?

Most Valuable Participant
Correct answer by Test Screen Name | Most Valuable Participant

There is no longer an Acrobat Reader extension for Chrome, so far as I can see. Google blocked it. There is an Acrobat extension for Chrome, which requires Acrobat.

So, if your users have only the free Acrobat Reader, rather than paid Acrobat, this may be of no use to them. I suggest  you check if it offers functionality your users need. At one time it was essential, but times have changed.

Topics

Acrobat

Views

14.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Prevent Reader extension in Chrome from automatically opening helpx.adobe.com

New Here ,
Mar 12, 2018

Copy link to clipboard

Copied

Hello everyone,

I've built a Windows 10 Enterprise v1709 image for my labs and offices and have run into an issue with the Acrobat Reader extension for Google Chrome.  After the extension has been installed, on the next launch of Chrome, a new tab will automatically appear and open the page at https://helpx.adobe.com/acrobat/kb/acrobat-reader-chrome-extension.html​.  Since this is installed as part of an image, this page is appearing for all new users who log in and launch Chrome. 

This is a controlled environment and we require all web browsers to open a company webpage by default for all users.  I've configured this default page on the local installs and through Group Policy using the Chrome .admx templates, but the helpx.adobe.com Tab continues to appear.  I can block the URL in GPO, but the Tab will still open, it just says the page is blocked.

What I would like to do is prevent this new tab from ever opening.  I've searched through the windows registry and file system to try and find where this is coming from but with no luck.  I'm running out of ideas and removing the extension appears to be my only option.  Does anyone know how to prevent this tab from from automatically opening in chrome?

Most Valuable Participant
Correct answer by Test Screen Name | Most Valuable Participant

There is no longer an Acrobat Reader extension for Chrome, so far as I can see. Google blocked it. There is an Acrobat extension for Chrome, which requires Acrobat.

So, if your users have only the free Acrobat Reader, rather than paid Acrobat, this may be of no use to them. I suggest  you check if it offers functionality your users need. At one time it was essential, but times have changed.

Topics

Acrobat

Views

14.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Mar 12, 2018

Copy link to clipboard

Copied

Additionally, I had configured the Reader Extension options in Chrome to disable the option to "Allow Adobe Acrobat for Chrome to send anonymous usage information to Adobe for product improvement purposes".  This is turning itself back on for all new users who log into the system.  How can I permanently disable this for all users?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 22, 2018

Copy link to clipboard

Copied

did you figure this out?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Mar 12, 2018

Copy link to clipboard

Copied

[Question moved to the Enterprise Deployment (Acrobat and Reader) forum]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 11, 2018

Copy link to clipboard

Copied

I've found the solution to be in the chrome extension.

(I'm trying to translate from a dutch version of chrome)

1 Got to: chrome://extensions/

2 Go to "Details" of the adobe extension.

3 Here you see an setting called "Views".

4 Here you see a link called:  "Background page". Click this.

5 In the new popped up screen select in the left pane: "Service workers".

6 In the main field you can see the address: "www.google.com/_/chrome" or nl or any other country you live in.
    Now click "Unregister".

7 Your done. Close all fields and try to startup chrome again. and Tadaa:  No more annoying adobe help tab.

One more thing for the privacy lovers.

Right click on the adobe extension sign in the upper right corner of chrome.
Now select "options".Uncheck: the allow anonymous use of tracking info.
Click: save and your done.

Hope this helps you guys and girls.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 14, 2019

Copy link to clipboard

Copied

Is there a way to make this setting via gpo or register? In distributed environments this is not a valid solution unfortunately.

Hope someone could help us

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Feb 15, 2019

Copy link to clipboard

Copied

There is no longer an Acrobat Reader extension for Chrome, so far as I can see. Google blocked it. There is an Acrobat extension for Chrome, which requires Acrobat.

So, if your users have only the free Acrobat Reader, rather than paid Acrobat, this may be of no use to them. I suggest  you check if it offers functionality your users need. At one time it was essential, but times have changed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 15, 2019

Copy link to clipboard

Copied

Hi and thanks for your quick reply,

I'm already using Adobe acrobat extension for Chrome with free Acrobat Reader and it works fine but every time the extension is installed (we use mandatory profiles in a Citrix environment with GPO which install Adobe Acrobat extension every time they login) the chrome browser opens a new tab. This is very annoiyng for users because they have to close the tab and return to their working tab.

Is this not possible than?

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 26, 2020

Copy link to clipboard

Copied

Has there been an answer to this posted somewhere? We use non-persistent Citrix desktops and load extensions every time the user connects to a session. We need to suppress this page from loading with every new session. If I enable developer mode I can click on "background page" under inspect views. Here under the Application tab I choose local storage, the chrome extension and change the fte value to true the page will load every time chrome opens. If I change it to false it will not open. Is there a way via a GPO or a registry setting I can force this setting to false so the page will never load?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 11, 2020

Copy link to clipboard

Copied

Is there any chance anyone will answer this question?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...