Highlighted

"setup could not find Microsoft Visual C++ 2013 (x64) runtime on the machine. Without this, some application functionality will not work."

New Here ,
Jul 24, 2017

Copy link to clipboard

Copied

During the installation of Acrobat Standard DC 2015, if a greater version of Visual C++ Runtime (ex 12.0.41) is installed the following error is generated: "setup could not find Microsoft Visual C++ 2013 (x64) runtime on the machine. Without this, some application functionality will not work."

Seems that the AcroPro.msi has a custom action "CheckVCx64Runtime" that checks if Microsoft Visual C++ 2013 (x64) runtime version 12.0.21005 is installed on the machine. If I include the IGNOREVCRT64=1 property in the installation command line in order to avoid this error, but on the machine is installed a different version of Visual C++ Runtime, not 12.0.21005, the full functionality will be affected using this solution?

The installer is looking for that particular version of the C++ Runtime.  It's the 64-bit version.  Is the version you have installed 64-bit or 32-bit?  

Topics

Acrobat

Views

2.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

"setup could not find Microsoft Visual C++ 2013 (x64) runtime on the machine. Without this, some application functionality will not work."

New Here ,
Jul 24, 2017

Copy link to clipboard

Copied

During the installation of Acrobat Standard DC 2015, if a greater version of Visual C++ Runtime (ex 12.0.41) is installed the following error is generated: "setup could not find Microsoft Visual C++ 2013 (x64) runtime on the machine. Without this, some application functionality will not work."

Seems that the AcroPro.msi has a custom action "CheckVCx64Runtime" that checks if Microsoft Visual C++ 2013 (x64) runtime version 12.0.21005 is installed on the machine. If I include the IGNOREVCRT64=1 property in the installation command line in order to avoid this error, but on the machine is installed a different version of Visual C++ Runtime, not 12.0.21005, the full functionality will be affected using this solution?

The installer is looking for that particular version of the C++ Runtime.  It's the 64-bit version.  Is the version you have installed 64-bit or 32-bit?  

Topics

Acrobat

Views

2.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jul 24, 2017

Copy link to clipboard

Copied

is this for an enterprise installation?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 24, 2017

Copy link to clipboard

Copied

yes

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 25, 2017

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Aug 03, 2017

Copy link to clipboard

Copied

The installer is looking for that particular version of the C++ Runtime.  It's the 64-bit version.  Is the version you have installed 64-bit or 32-bit?  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 04, 2017

Copy link to clipboard

Copied

I have installed a greater version 12.0.41 and it is a x64 version. I know that is looking for a particular version of C++ Runtime and that is 12.0.21005, but what i'm asking is if Acrobat works fine with a grater version of C++ Runtime? Because if i include the IGNOREVCRT64=1 I can skip the check and the app installs without error, but i want to be sure if the full functionality will be affected.

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Aug 04, 2017

Copy link to clipboard

Copied

It "should" work as it's still within the same "12.x" versioning number, but I would recommend testing on at least one machine in your environment.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...