Highlighted

Reinstalling

New Here ,
Apr 20, 2016

Copy link to clipboard

Copied

I lost my my Adobe Pro in a fire and need to reinstall the program but it is not allowing me to.  Can someone help?

Hi David Tyner,

Adobe acrobat X pro is not compatible with your version of Mac 10.11.4.

You can find more information here : Adobe Acrobat system requirements

The latest version is Adobe Acrobat DC .

Let us know if you need any further help .

Regards

Sarojini

Topics

Acrobat

Views

644

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Reinstalling

New Here ,
Apr 20, 2016

Copy link to clipboard

Copied

I lost my my Adobe Pro in a fire and need to reinstall the program but it is not allowing me to.  Can someone help?

Hi David Tyner,

Adobe acrobat X pro is not compatible with your version of Mac 10.11.4.

You can find more information here : Adobe Acrobat system requirements

The latest version is Adobe Acrobat DC .

Let us know if you need any further help .

Regards

Sarojini

Topics

Acrobat

Views

645

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Apr 20, 2016

Copy link to clipboard

Copied

Hi David Tyner,

Could you please let me know the exact acrobat version and the OS version on your system?

Please elaborate the issue and let us know what issues you are facing while reinstalling it ?

Are you getting any error message?

If yes , Please let us know .

Regards

Sarojini

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 20, 2016

Copy link to clipboard

Copied

I am using Adobe Acrobat X Pro, 2010. I am using OSX 10.11.4.

It is saying that this is an upgrade and the previous version is not installed. I was using Adobe Acrobat Pro for windows and lost it in a fire. I purchased a Macbook Pro and the Adobe Acrobat X Pro at that time. Customer service helped me install it.

I have replaced the hard drive and need to reinstall it.

David N. Tyner

President

Tyner Equipment Corporation

Specializing in Engineered Equipment and Systems Since 1986

5004 Honeygo Center Drive

Suite 102 - 111

Perry Hall, MD 21128

443-686-9891

http://www.TynerEquipment.com <http://www.tynerequipment.com/>

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Apr 20, 2016

Copy link to clipboard

Copied

Hi David Tyner,

Adobe acrobat X pro is not compatible with your version of Mac 10.11.4.

You can find more information here : Adobe Acrobat system requirements

The latest version is Adobe Acrobat DC .

Let us know if you need any further help .

Regards

Sarojini

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...