Highlighted

Returned Error - 259 when trying to install deployment package

New Here ,
Sep 26, 2018

Copy link to clipboard

Copied

I've created a full package using our college's education license (device) but the install fails within 10 seconds.

09/26/18 10:43:00:220 | [ERROR] |  | ASU | DeploymentManager | DeploymentManager |  |  | 1984 | Failed in View Fetch.

09/26/18 10:43:00:221 | [FATAL] |  | ASU | DeploymentManager | DeploymentManager |  |  | 1984 | Failed to get the Option XML data.

09/26/18 10:43:10:594 | [INFO] |  | ASU | MSIInvoker | MSIInvoker |  |  | 1380 | Build Version - 1.15.0.46

09/26/18 10:43:10:594 | [INFO] |  | ASU | MSIInvoker | MSIInvoker |  |  | 1380 | Logging Level verbosity Set  to 4

09/26/18 10:43:10:611 | [ERROR] |  | ASU | MSIInvoker | MSIInvoker |  |  | 1380 | Error in fetching database view record. Returned Error - 259

09/26/18 10:43:10:613 | [ERROR] |  | ASU | MSIInvoker | MSIInvoker |  |  | 1380 | Failed in fetching the package option XML and install language info.

I can't find any record of this error on any forum or Adobe site.

I get the same logs on dozens of different machines, so I'm presuming the network location of the install is either corrupt, or inaccessible (although our older packages still work from the same location).

Anyone else experienced this?

Views

207

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Returned Error - 259 when trying to install deployment package

New Here ,
Sep 26, 2018

Copy link to clipboard

Copied

I've created a full package using our college's education license (device) but the install fails within 10 seconds.

09/26/18 10:43:00:220 | [ERROR] |  | ASU | DeploymentManager | DeploymentManager |  |  | 1984 | Failed in View Fetch.

09/26/18 10:43:00:221 | [FATAL] |  | ASU | DeploymentManager | DeploymentManager |  |  | 1984 | Failed to get the Option XML data.

09/26/18 10:43:10:594 | [INFO] |  | ASU | MSIInvoker | MSIInvoker |  |  | 1380 | Build Version - 1.15.0.46

09/26/18 10:43:10:594 | [INFO] |  | ASU | MSIInvoker | MSIInvoker |  |  | 1380 | Logging Level verbosity Set  to 4

09/26/18 10:43:10:611 | [ERROR] |  | ASU | MSIInvoker | MSIInvoker |  |  | 1380 | Error in fetching database view record. Returned Error - 259

09/26/18 10:43:10:613 | [ERROR] |  | ASU | MSIInvoker | MSIInvoker |  |  | 1380 | Failed in fetching the package option XML and install language info.

I can't find any record of this error on any forum or Adobe site.

I get the same logs on dozens of different machines, so I'm presuming the network location of the install is either corrupt, or inaccessible (although our older packages still work from the same location).

Anyone else experienced this?

Views

208

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Sep 26, 2018

Copy link to clipboard

Copied

Moving this query to Deployment for Creative Cloud for Team, Enterprise, & CS and looping in alisterblack for help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Sep 26, 2019

Copy link to clipboard

Copied

So, was there ever a fix for this? Because I'm getting an Error 259 as well.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...