Highlighted

RUM and ARD

New Here ,
Dec 22, 2015

Copy link to clipboard

Copied

Hi,

we've a small enterprise setup, with 7 Mac running CC and we're looking to deploy updates through RUM.

We don't want these 7 Mac clients to directly download the updates without admin intervention, so that we did suppress manual updates when creating the packages.

Now, we've just tried to invoke RUM on 1 client using ARD, but we got:

Error 126 /bin/bash: line 1: /usr/sbin/RemoteUpdateManager: Permission denied

To me it sounds as a user's permissions problem, because all the actual users of these 7 Macs don't have admin privileges, but perhaps I'm wrong.

I hope someone can help me to get this problem solved.

Kind Regards

Views

458

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

RUM and ARD

New Here ,
Dec 22, 2015

Copy link to clipboard

Copied

Hi,

we've a small enterprise setup, with 7 Mac running CC and we're looking to deploy updates through RUM.

We don't want these 7 Mac clients to directly download the updates without admin intervention, so that we did suppress manual updates when creating the packages.

Now, we've just tried to invoke RUM on 1 client using ARD, but we got:

Error 126 /bin/bash: line 1: /usr/sbin/RemoteUpdateManager: Permission denied

To me it sounds as a user's permissions problem, because all the actual users of these 7 Macs don't have admin privileges, but perhaps I'm wrong.

I hope someone can help me to get this problem solved.

Kind Regards

Views

459

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Dec 28, 2015

Copy link to clipboard

Copied

Hi,

nobody there that can help me?

Thanks

Enrico

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Dec 29, 2015

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 29, 2015

Copy link to clipboard

Copied

Hi,

thanks, interesting, however this is related to Deploy Adobe packages with ARD, but packages have been already created and installed on the clients.

The installation has been done manually on each machine, so not using ARD.

What we want to do now, is invoke RUM with ARD and get the clients updated, but we obtain always the a.m. error.

We've also tried to run RUM on one client directly, but with no luck, here below the Terminal message.

~ Fabio$ /usr/local/bin/RemoteUpdateManager ; exit;

Starting the RemoteUpdateManager...

RemoteUpdateManager exiting with Return Code (1)

logout

Saving session...

...saving history...truncating history files...

...completed.

Deleting expired sessions...none found.

Any other advise?

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Dec 29, 2015

Copy link to clipboard

Copied

Hi,

As you mentioned that you have done the installation on each machine manually using the package created by creative cloud packager which means the updates are disabled on user machines.

To enable the updates you can make changes to prefs.dat file  at location /Library/Application Support/Adobe/AAMUpdaterInventory/1.0/AdobeUpdaterAdminPrefs.dat

you can take help from following link as well

Disable auto-updates in Adobe Creative Cloud and Adobe Creative Suite 6 apps

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
IT-MOSE LATEST
New Here ,
Sep 21, 2018

Copy link to clipboard

Copied

sudo /usr/local/bin/RemoteUpdateManager

Make sure you use sudo in front of the command and I "Run command as" and select User:  Root

This works for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...