Setup exiting with return code (5)

Explorer ,
Jun 29, 2016 Jun 29, 2016

Copy link to clipboard

Copied

Any idea what may cause a setup to exit with Error Code 5?  There is no information on Error Code 5 on the error code page here:

Creative Cloud Help | Troubleshoot Creative Cloud apps installation and uninstallation errors

The log below mentioned something about language...  So I tried explicitly setting the language using --installLanguage="en-US", and that didn't change the result.

Thanks...

Here is the log.  This is Win7x64.

06/29/16 09:25:36:622 | [INFO] |  | ASU | MSIInvoker | MSIInvoker |  |  | 2096 | Build Version - 1.9.5.141

06/29/16 09:25:36:623 | [INFO] |  | ASU | MSIInvoker | MSIInvoker |  |  | 2096 | Logging Level verbosity Set  to 4

06/29/16 09:25:38:484 | [INFO] |  | ASU | MSIInvoker | MSIInvoker |  |  | 2096 | MSI ProductCode ({AC76BA86-1033-FFFF-7760-0C0F074E4100}) is installed on the system ...

06/29/16 09:25:38:484 | [INFO] |  | ASU | MSIInvoker | MSIInvoker |  |  | 2096 | Bootstrapper launch location is :: Z:\ValleySpecific\Adobe CC2015_5\VHS Installers\VHS-CC2015_5-ALL\Build\ASU\Set-up.dat

06/29/16 09:25:38:667 | [INFO] |  | ASU | OPM | OPM |  |  | 4832 | Build Version - 9.0.1.177

06/29/16 09:25:38:667 | [INFO] |  | ASU | OPM | OPM |  |  | 4832 | Logging Level verbosity Set  to 4

06/29/16 09:25:39:009 | [INFO] |  | ASU | OPM | OPM |  |  | 4832 | Schema version and schema compatibility version are same or greater than current

06/29/16 09:25:39:009 | [INFO] |  | ASU | OPM | OPM |  |  | 4832 | _opm_handle_OPDReturnedStatus called with opdStatus as:0

06/29/16 09:25:39:009 | [INFO] |  | ASU | OPM | OPM |  |  | 4832 | No Record found for the input fields in opm_getValueForKey

06/29/16 09:25:39:112 | [INFO] |  | ASU | PIM | PIM |  |  | 4832 | Build Version - 3.1.1.110

06/29/16 09:25:39:112 | [INFO] |  | ASU | PIM | PIM |  |  | 4832 | Logging Level verbosity Set  to 4

06/29/16 09:25:39:112 | [INFO] |  | ASU | PIM | PIM |  |  | 4832 | Creating PIM instance for path: C:\Program Files (x86)\Common Files\Adobe\Adobe Desktop Common

06/29/16 09:25:39:258 | [INFO] |  | ASU | PIM | PIM |  |  | 4832 | trying to createOrUpdatePIMDbSchema.

06/29/16 09:25:39:259 | [INFO] |  | ASU | PIM | PIM |  |  | 4832 | Current db schema version on machine 2.

06/29/16 09:25:39:259 | [INFO] |  | ASU | PIM | PIM |  |  | 4832 | Current db schema version to install 2.

06/29/16 09:25:39:259 | [INFO] |  | ASU | PIM | PIM |  |  | 4832 | PIM DB Schema is up to date. Current schema version is 2.

06/29/16 09:25:39:259 | [INFO] |  | ASU | PIM | PIM |  |  | 4832 | PIM Database is Up To Date.

06/29/16 09:25:39:261 | [INFO] |  | ASU | PIM | PIM |  |  | 4832 | PIMSqlite closeDB status 0

06/29/16 09:25:39:261 | [INFO] |  | ASU | PIM | PIM |  |  | 4832 | sqlite(pim.db) at path C:\Program Files (x86)\Common Files\Adobe\Adobe Desktop Common is already closed

06/29/16 09:25:39:261 | [INFO] |  | ASU | PIM | PIM |  |  | 4832 | FREE PIM Instance ...

06/29/16 09:25:40:273 | [INFO] |  | ASU | MSIInvoker | MSIInvoker |  |  | 2096 | Build Version - 1.9.5.141

06/29/16 09:25:40:274 | [INFO] |  | ASU | MSIInvoker | MSIInvoker |  |  | 2096 | Logging Level verbosity Set  to 4

06/29/16 09:25:40:274 | [INFO] |  | ASU | MSIInvoker | MSIInvoker |  |  | 2096 | The return code from the Bootstrapper Process is (0).

06/29/16 09:25:40:344 | [INFO] |  | ASU | MSIInvoker | MSIInvoker |  |  | 2096 | Successfully fetched the optionXML content from MSI database ...

06/29/16 09:25:40:357 | [ERROR] |  | ASU | MSIInvoker | MSIInvoker |  |  | 2096 | Acrobat Install language map not found in XML data

06/29/16 09:25:40:358 | [ERROR] |  | ASU | MSIInvoker | MSIInvoker |  |  | 2096 | Failed in fetching the package option XML and install language info.

06/29/16 09:25:41:359 | [INFO] |  | ASU | MSIInvoker | MSIInvoker |  |  | 2096 | Setup exiting with return code (5)

Views

22.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , May 17, 2019 May 17, 2019
This is a VERY old topic. But I wanted to add my findings as I did not see an answer elsewhere.You must look at the Adobe installer log file which is in the following locations:Windows 32 bit: \Program Files\Common Files\Adobe\Installers\Windows 64 bit: \Program Files(x86)\Common Files\Adobe\InstallersMac OS: /Library/Logs/Adobe/Installers/Extract the gz file type to view the log file.For my case, there was software running which was preventing the installation from completing. [INFO] |  | OOBE ...

Likes

Translate

Translate
New Here ,
May 17, 2019 May 17, 2019

Copy link to clipboard

Copied

This is a VERY old topic. But I wanted to add my findings as I did not see an answer elsewhere.

You must look at the Adobe installer log file which is in the following locations:

  • Windows 32 bit: \Program Files\Common Files\Adobe\Installers\
  • Windows 64 bit: \Program Files(x86)\Common Files\Adobe\Installers
  • Mac OS: /Library/Logs/Adobe/Installers/

Extract the gz file type to view the log file.

For my case, there was software running which was preventing the installation from completing.

[INFO] |  | OOBE | DE |  |  |  | 14564 | ERROR: DW046: Following Conflicting processes were running -

block:OUTLOOK.EXE

Hope this helps anyone in the future.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 11, 2019 Oct 11, 2019

Copy link to clipboard

Copied

Drew, you just made my morning. It turns out that office and excel being open both caused the installer to fail and your advice saved us a ton of troubleshooting time. Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 10, 2021 Mar 10, 2021

Copy link to clipboard

Copied

LATEST

Dude, THANK YOU. I've been trying to figure out why my Intune installer was failling, so i fell back to pdq install and still couldn't find the dang logs. Found out I had accounted for force closing outlook, but I had Word open! Adding in checks for other office apps now, and this was massively helpful.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 13, 2019 Nov 13, 2019

Copy link to clipboard

Copied

Thanks man.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 07, 2020 May 07, 2020

Copy link to clipboard

Copied

Thanks, by the way!

Is there a switch I can add to the "Setup.exe --silent" command to ignore any open office applications?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines