Highlighted

Sysprep Not Working When Adobe Creative Cloud (ACC) app Installed

New Here ,
Apr 01, 2020

Copy link to clipboard

Copied

running sysprep with answer file in Windows 10 will not work if ACC is installed. I have to remove ACC, then sysprep, it works as expected. I'm using ACC v5.1.

* One of my friend who saves unattend.xml in same folder with sysprep, he said he just run sysprep, and it works. I had him tried his method on my pc, sysprep still does not work.

Has anyone experienced same error as me? 

Any suggestion is appreciated.

 

Views

373

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Sysprep Not Working When Adobe Creative Cloud (ACC) app Installed

New Here ,
Apr 01, 2020

Copy link to clipboard

Copied

running sysprep with answer file in Windows 10 will not work if ACC is installed. I have to remove ACC, then sysprep, it works as expected. I'm using ACC v5.1.

* One of my friend who saves unattend.xml in same folder with sysprep, he said he just run sysprep, and it works. I had him tried his method on my pc, sysprep still does not work.

Has anyone experienced same error as me? 

Any suggestion is appreciated.

 

Views

374

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Apr 04, 2020

Copy link to clipboard

Copied

I also care about this issue

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Apr 04, 2020

Copy link to clipboard

Copied

Is sysprep something you do to "package" an install for an Enterprise or Team account?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
dsale LATEST
New Here ,
Apr 08, 2020

Copy link to clipboard

Copied

Currently having the same issue.  On another Adobe thread I found this.  https://community.adobe.com/t5/enterprise-teams/creative-cloud-deployments-fails-windows-10-v1803-im...

It appears Office and Creative Cloud have similar components and 'confuses' Windows and sysprep.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...