Highlighted

Updates/AAM not running on built Enterprise package (updates enabled)

Contributor ,
Jul 25, 2016

Copy link to clipboard

Copied

I've built (and rebuilt) an install package for a group of users and the update function is not working and failing silently. This package does not have the desktop app enabled but does have updating enabled--I checked and there is no .dat file disabling it. The Update option is available in the Help menu. It's not grayed-out. However it does nothing. The first time I try it, I can see the AAM icon appearing for a split second and then it disappears. I've reinstalled AAM via a download and this does not help.

Launching the Remote Update Manager either locally or remotely via Apple Remote Desktop does work, however.

This is the latest CC release and the problem has occurred on MacOS systems running 10.11.5 and 10.11.6.

Views

241

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Updates/AAM not running on built Enterprise package (updates enabled)

Contributor ,
Jul 25, 2016

Copy link to clipboard

Copied

I've built (and rebuilt) an install package for a group of users and the update function is not working and failing silently. This package does not have the desktop app enabled but does have updating enabled--I checked and there is no .dat file disabling it. The Update option is available in the Help menu. It's not grayed-out. However it does nothing. The first time I try it, I can see the AAM icon appearing for a split second and then it disappears. I've reinstalled AAM via a download and this does not help.

Launching the Remote Update Manager either locally or remotely via Apple Remote Desktop does work, however.

This is the latest CC release and the problem has occurred on MacOS systems running 10.11.5 and 10.11.6.

Views

242

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Aug 02, 2016

Copy link to clipboard

Copied

i have the same problem, rebuilt the package 3-4 times and i can not run the update manager from the machine. Hope someone answers this question

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 10, 2016

Copy link to clipboard

Copied

I am having this issue on the Windows platform for some applications.  I posted to the wrong forum, but someone kindly moved it here.  The issue is always in the download per the log files.  I really didn't want to have to bother with learning about the setting up an internal server...only a few persons will be using any of these Adobe apps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...