• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
Locked
0

Adobe Flash Build Builder 4.7 Plug-In Utility not installing on Eclipse Juno for Windows 7

New Here ,
Sep 03, 2015 Sep 03, 2015

Copy link to clipboard

Copied

I have been using the Flash Builder 4.7 Plug-In Utility for Eclipse to develop my Flash Applications on a Windows 7 desktop. The first time I installed the Plug-In (a few months ago) everything worked fine. Recently, my development environment became unworkable (unsure why) and I decided to uninstall & reinstall FlashBuilder 4.7 (64 bit) via Adobe's Creative Cloud, remove and replace Eclipse Juno (64 bit) and start with clean versions of both.

This time through, I ran the Adobe Flash Builder 4.7 Plug-in Utility installer from the utilities folder and the installation GUI indicates that the installation was a success and the installation log shows all successes. However, the installation did not work. I cannot view the Flash Builder perspectives and I cannot import a Flash project into Eclipse.

The fb-4_7-plugin-encoded.link was created in the dropins folder of Eclipse and points to the correct location.

Any ideas or suggestions on what could be causing this error would be great.

Views

700

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 03, 2015 Sep 03, 2015

Copy link to clipboard

Copied

LATEST

Another piece of information that could be relevant:

If I run the Uninstall Adobe Flash Builder 4.7 Plug-in.exe application in my Eclipse folder, I get a LaunchAnywhere Error: 'Windows error 2 occured while loading the Java VM'.

I am not sure why the application cannot load the Java VM. My JAVA_HOME and PATH system variables are set up correctly. I did notice that the Uninstall Adobe Flash Builder 4.7 Plug-in.lax file has a blank value for the VM

#  LAX.NL.CURRENT.VM

#  -----------------

#  the VM to use for the next launch

lax.nl.current.vm=

However, if I insert the path to the VM, I get the same error.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines