• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
Locked
0

Can you run Flex Builder 3 and Flash Builder 4 side by side?

New Here ,
May 24, 2010 May 24, 2010

Copy link to clipboard

Copied

I have what I hope is a relatively simple question. The company I work at currently has several Flex 3 projects nearing completion or in the latter part of their development phase, but we use SVN version control. It's my understanding that while you can use Flash Builder 4 to create and/or edit and publish Flex 3 projects, once you use FB4 on a version controlled project, anyone who checks that project out from SVN will need to use FB4 to edit the project. Assuming that is correct, can we have both FB3 and FB4 installed on our workstations, and switch between them depending on the projects we use? We're hoping to migrate our developers over to FB4 as they wrap up development on Flex 3 projects, but we may need developers working on Flex 4 projects to assist on the final stages of our Flex 3 apps. Just to clarify: we do not need both the FB3 and FB4 executables running at the same time, just the ability to close FB4 and launch FB3 and vice-versa without having error or compile issues. We use the standalone FB installs, not the Eclipse plug-ins, btw.

TOPICS
Installation and activation

Views

786

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

May 24, 2010 May 24, 2010

Yes - to my knowledge, you can have FB3 and FB4 installed on the same machine without conflicts.

Each version uses a separate default workspace, so provided that you don't try to share workspaces between the two versions, you should be safe.

-Chris

Votes

Translate

Translate
May 24, 2010 May 24, 2010

Copy link to clipboard

Copied

Yes - to my knowledge, you can have FB3 and FB4 installed on the same machine without conflicts.

Each version uses a separate default workspace, so provided that you don't try to share workspaces between the two versions, you should be safe.

-Chris

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 24, 2010 May 24, 2010

Copy link to clipboard

Copied

LATEST

Great! Thanks for your help!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines