• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
Locked
0

Cannot create overlay SDK with AIR 3.x

Community Beginner ,
Nov 19, 2012 Nov 19, 2012

Copy link to clipboard

Copied

I'm trying to use the same overlay technique I have been using on Flash Builder for Windows an me new Macbook, but what has been working fine with the Windows version is not working for the Mac version:

1) Making a copy of for instance SDK Flex 4.6.0 (build 23201) - which includes AIR 3.1 -

2) Copy (and replacing) all files from for instance the AIR 3.2 SDK into the Flex 4.6 SDK directory

As I said, this works like a charme with my Flash Builder for Windows, but I try to install the new overlay SDK on the Mac I get an error saying:

"Directory does not contain a Flex SDK"

What am I doing wrong?

Views

913

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 19, 2012 Nov 19, 2012

Copy link to clipboard

Copied

LATEST

Sorry, ignore the question. One really has to follow the steps as described here:

http://helpx.adobe.com/x-productkb/multi/how-overlay-air-sdk-flex-sdk.html

Extracting and copy & paste (with replace) seems not to work on a Mac. But then again, I'm getting slowly used to it that litterally everything has to be different on Mac OSX.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines