• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
Locked
0

Data/Services refresh issue

Community Beginner ,
Aug 31, 2011 Aug 31, 2011

Copy link to clipboard

Copied

Hello experts

I am currently experiencing issue with Flash Builder (4.5 for PHP) not refreshing my PHP class. I have added some new functions and they are not shown after refresh.

I have had same issue (ended up creating new Data/Service under different name) in older Flash Builder (4 standard).

I have reported that bug to Adobe and after a long wait it has been acknowledged however fix has been scheduled to be implemented in new version of the product. Seems to me that nothing has been done around these lines.

The most annoying thing is that I cant even delete the obsolete Data/Service (nothing happens when selecting "Delete").

Has any of you guys have same problems? Is there any other way to solve it then creating new Data/Service under different name?

Regards

Michael

Views

479

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 01, 2011 Sep 01, 2011

Copy link to clipboard

Copied

LATEST

Guys

I have reported this issue to Adobe (yet again).

If you have ever experienced that issue please vote on this ticket (http://bugs.adobe.com/jira/browse/FB-32380), that way maybe Adobe will decide to fix it.

Your vote is much appreciated:)

Regards

Michael

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines