• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
Locked
0

Error Webservice Flasg builder 4

New Here ,
Jul 07, 2011 Jul 07, 2011

Copy link to clipboard

Copied

I was consumong this webservice (http://www.weenee-fleet.com/ngi-lbs-server-lbs-service/NgiOlsWS?wsdl) with flex 3 and it works perfectly.

But when i tried to consume it using flash builder 4 when i try to connect to show me this error:

Unable to save the data model

Reason:

An error occurred while attemping to resolve the existing model

What is the problem ?

Views

508

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Jul 07, 2011 Jul 07, 2011

Copy link to clipboard

Copied

Hi,

Looks like the Web Service may be defining objects whose names clash with Flex 4/Actionscript 3. This seems to be a known issue. Not sure if there's a work around for this yet.

Here is a link to related posting in the forum: http://forums.adobe.com/message/3775439


Since I work with web services, java, flex 4 and .NET I'm kind of interested in posts dealing with Web Services in Flex 4/Actionscript. I'll keep looking and post back if I find something.

embeddedsoft

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 07, 2011 Jul 07, 2011

Copy link to clipboard

Copied

LATEST

I opened your link but i found that's note the same error.
when i click on details this is what show me :

An error occurred while attempting to resolve the existing model.
ERROR : property "accuracy" has already been declared in this scope, at
ERROR : property "value" has already been declared in this scope, at
ERROR : property "uom" has already been declared in this scope, at
ERROR : property "id" has already been declared in this scope, at
ERROR : property "pos" has already been declared in this scope, at
ERROR : property "accuracy" has already been declared in this scope, at
ERROR : property "value" has already been declared in this scope, at
ERROR : property "uom" has already been declared in this scope, at
ERROR : property "accuracy" has already been declared in this scope, at
ERROR : property "value" has already been declared in this scope, at
ERROR : property "uom" has already been declared in this scope, at

But in that thread this is what the error:

ERROR : ActionScript generation is not supported for entities whose  names clash with this top level (no package) ActionScript classes.
Entity "Error" clashes with an AS top level class.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines