• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
Locked
0

export error in burrito re:target flash player

New Here ,
Mar 02, 2011 Mar 02, 2011

Copy link to clipboard

Copied

I'm trying to migrate a project created in Flash Catalyst CS5 to pannini/burrito so that I can do round trip editing, but I'm getting the following error when I export the project out of FB burrito

"The target Flash Player version 10.0.45.0 specified should be equal or higher than the minimum version 10.1.0.0 required by Flex SDK. website3_6  Unknown Flex Problem"

Looks like Panini/Burrito installed with Flash player 10.1 in the sdk, while FC CS5 and FB4 installed with Flash player 10.0.45.0

Is there any way to fix this in FB 4 or Burrito?

thanks

Andy


Views

1.3K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 02, 2011 Mar 02, 2011

Copy link to clipboard

Copied

Just goto project properties, compiler options and choose the option "use minimum version required by Flex SDK" for Adobe Flash Player options

Thanks

-Sunil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 02, 2011 Mar 02, 2011

Copy link to clipboard

Copied

LATEST

Thanks Sunil!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines