• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
Locked
0

Flash Builder 4.6 and Extension Builder 2.1

New Here ,
Dec 17, 2019 Dec 17, 2019

Copy link to clipboard

Copied

Hi,

 

I am using Flash Builder 4.6 with Extension Builder 2.1 for InDesign Flex extension. In the past a login dialog used to come up for CSIDE1 and I could login with email/pwd. Now I see that the login dialog has changed and I enter email and click continue button but nothing happens. It again asks for email. Has something changed? Please advice.

 

Thanks,

Narayan

TOPICS
Installation and activation

Views

1.9K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2020 Jan 10, 2020

Copy link to clipboard

Copied

Hi Narayan_Sultania,

have you found a solution, we have the same problem on Windows and Mac?

Thanks

ovowner

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 17, 2020 Jan 17, 2020

Copy link to clipboard

Copied

Hi,

 

No solution yet. I still get the same.

 

Please share if you find something.

 

Thanks,

Narayan

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 31, 2020 Mar 31, 2020

Copy link to clipboard

Copied

Hi ovowner,

 

Did you find a solution?

 

Regards,

Narayan

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 30, 2020 Jan 30, 2020

Copy link to clipboard

Copied

Just for sure, I reported same problem to find someone that help us:
https://community.adobe.com/t5/flash-builder/flash-builder-4-6-and-extension-builder-2-1-login-to-ad...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 13, 2020 Mar 13, 2020

Copy link to clipboard

Copied

Hi,

 

Did you find any solution to this login problem?

 

Regards,

Narayan

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 13, 2020 Mar 13, 2020

Copy link to clipboard

Copied

Im sorry, but not ...

I unsubscribed from paid service at Adobe - I feel Adobe does not worry about customers with this problem. They does not helps people, even has paid services and pay. This is like a regime - arogancy of power: why worry about small groups of customers that pay no interesting money for no interesting service (yet) with zero impact for they business or reputation? Who in Adobe corp. tak care about a few programmers that can't using their paid service ? Nobody ... they direct all small people (less then dust on the ground) to wait at support community forum and ... this is all.

 

P.S.: There is just one advice: move to HTML panels using CEP ... it not solve the problem with our extension based on Flash we made in good faith to Adobe platform ... it not will works under CS5 and less also, but ... who worry about us ? Adobe not ...technically, in good company, they should return money back with nice letter about apologies ... this is difference between fairness and arogancy. But maybe I wrong and I just have broken ideas about things that are good and correct.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 31, 2020 Mar 31, 2020

Copy link to clipboard

Copied

Hi,

 

Can someone from Adobe please advice on the problem here?

 

Regards,

Narayan

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 06, 2020 May 06, 2020

Copy link to clipboard

Copied

Maybe we should spam the forum with our request and maybe someone from Adobe will take a notice about it

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 06, 2020 May 06, 2020

Copy link to clipboard

Copied

There is more than 900 views at this post and nobody from Adobe reply - is it normal at this forum?

Is there any person from Adobe support that should read these posts here on this Adobe "support" community forum?

Why STILL Adobe asking money for Extension Builder 2.1 if they can't help make it working?

 

From the page:

"Adobe Extension Builder 2.1

Develop powerful and engaging extensions for the Creative Suite and Creative Cloud applications.

Subscribe from US$10.00/mo."

 

I have already ... I build already ... I would continue, but can't ...

 

https://community.adobe.com/t5/get-started/i-can-t-login-extension-builder-2-1-to-login-i-put-in-my-...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 06, 2020 May 06, 2020

Copy link to clipboard

Copied

Yes, that's normal for a community forum. You can spam all you like (and might get blocked as a result) but you can't create a team to support you when it doesn't exist. See my reply to your other post. The writing was on the wall for you after 2017 - certainly a high risk situation not to migrate your business away after End of Life.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 06, 2020 May 06, 2020

Copy link to clipboard

Copied

I apology for "spam" word, because of this is not really meaning of my post.

I understand, the Flash builder and Extension builder is closed, but still is paid and people can buy it right now from Adobe product page. And there is the problem: the Extension builder trying login into Adobe to validate licence - so solution is very easy: Adobe should stop ask for money, make the Extension Builder 2.1 free for people that years and years paid monthly, like we paid (even we have been using it just a couple fo times at last few years) and problem solved.

 

We still have few clients using our extension on older Adobe applications (almost with CS5), where newer extension technology, like HTML Panel, does not working. Clients not needs pay for application upgrade, if has valid licence and works ... but sometimes we need update a small piece of code and export new extension version.

 

Like I need change today: just add only 2 lines of AS3 code into extension source - compile and generate new version of extension for Adobe Photoshop CS5.1 ... but I can't do it. So ... I sent short message to our client - about the situation and adviced him upgrade his PS to newer version supporting HTML panel ... and if he will agree, I will recode our app built on AS3  to some JS and HTML ... of course, for free of charge, becuase of this is not fault at client's side.

 

And you ca see: I not only one, there are other people that still working with Extension Builder 2.1 and I pretty sure with same reasons.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 06, 2020 May 06, 2020

Copy link to clipboard

Copied

Yes there are clients using Flex extension on older Adobe application. The extension requires minor changes and needs to be rebuild.

 

The login dialog for CSIDE1 worked fine few months back. And has stopped working now. It will be good if Adobe can look into this and advice/clarify on the matter.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 06, 2020 May 06, 2020

Copy link to clipboard

Copied

But this will all stop working at the end of the year, won't it? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
May 06, 2020 May 06, 2020

Copy link to clipboard

Copied

@Test_Screen_Name

please contact me via PM

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 06, 2020 May 06, 2020

Copy link to clipboard

Copied

No.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 06, 2020 May 06, 2020

Copy link to clipboard

Copied

Of course not. As Adobe says:
Adobe Extension Builder contains a set of libraries, called Creative Suite ActionScript Wrapper (CSAW) libraries, that provide direct access to the  Creative Suite applications scripting DOM

what should means: until application exists, extension can access aplication directly, withou any support application (like Chromium) so there is no reason, why extension not works, because of not used at "browser" but insde application. For example we have hybrid extension for Adobe Illustrator and Photoshop (CS5 - CS6) .. .so, until main app works and accept "direct access", extension will works. 

And there is only one point: Extension Builder is paid service (application) that trying validate licence online at adobe.com. This is not about Extension Builder, this is about validation process - the builder trying access non-SSL HTTP version, there is redirect (301) to SSL and after is problem with certificate - this is from log file:

"ASU | OPM | CryptEngine | | | 7176 | Failed in error: StreamTransformationFilter: invalid PKCS #7 block padding found"

 

So, that "popup" window with validate licence via login to adobe account will not works at any application, modern, not expired, not end of life-d ... just we need expert from adobe that will says something like "...its easy, update java library xxx to vesrion at least yyy where fixed crypthography ..."

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 29, 2020 Dec 29, 2020

Copy link to clipboard

Copied

LATEST

Hi,

I requesting you to give solution for this sir..I don't know how to test Flash files using Adobe Flash Builder tool. Please help me on this..I have installed Adobe flash builder and Adobe flash Professional in the same PC. Please Help me how to test the Flash files(.fla , .swf , .as).

 

Thanks

Girish R

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines