• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
Locked
0

Flash Builder 4: “Flex 2 is not supported; use Flex 3.0.0 or higher ”

New Here ,
Nov 26, 2014 Nov 26, 2014

Copy link to clipboard

Copied

In our project we have to maintain an application developed in Flex 2, but we have licensed Flash Builder 4, which is now available for Adobe only. When we tried to configure Flash Builder 4 with Flex 2 SDK we get the following error: "Flex 2 is not supported; use Flex 3.0.0 or higher "

What should we do to work with Flex 2 in Flash Builder 4?

Thanks for the help

Views

479

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines