• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
Locked
0

Flex installer fails to download https://github.com/swfobject/swfobject/archive/2.2.zip

New Here ,
Aug 25, 2020 Aug 25, 2020

Copy link to clipboard

Copied

I am trying to install Apache Flex SDK 4.16.1 + AIR 31.0 or AIR 32.0 with the latest Apache Flex installer - tried it on both Win 7 and Win 10. Starting it with administrator rights.

 

At some point the installer just stops with this message, nothing happens after that.

Downloading 2.2.zip from: https://github.com/swfobject/swfobject/archive

 

I can open https://github.com/swfobject/swfobject/archive/2.2.zip  in the browser just fine, it downloads the file.

 

Full install log contents:

Installer path: C:\Users\Myuser\AppData\Roaming\org.apache.flex.installapacheflex\Local Store\Win64
Installer version 3.3.2 (windows)
Available Memory: 49291264 (64-bit)
Using Locale: de_AT
Fetched the SDK download mirror URL from the CGI.
SDK version Apache Flex SDK 4.16.1
AIR version 32.0
Flash Player version 32.0
Creating Apache Flex home
Creating temporary directory
Downloading Apache Flex SDK from: https://mirror.klaus-uwe.me/apache/flex/4.16.1/binaries/apache-flex-sdk-4.16.1-bin.zip
Verifying Apache Flex SDK MD5 Signature
The Apache Flex SDK MD5 Signature of the downloaded files matches the reference. The file is valid.
Uncompressing: C:\Program Files (x86)\Adobe\Adobe Flash Builder 4.6\sdks\4.16.1 AIR 32\temp\apache-flex-sdk-4.16.1-bin.zip
Finished uncompressing: C:\Program Files (x86)\Adobe\Adobe Flash Builder 4.6\sdks\4.16.1 AIR 32\temp\apache-flex-sdk-4.16.1-bin.zip
Downloading 2.2.zip from: https://github.com/swfobject/swfobject/archive

 

Besides of that every second time it aborts with the following message, but that's another story

Installation aborted: http://flex.apache.org/track-installer.html?failure=true&label=Apache Flex SDK 4.16.1&version=4.16.1&os=windows&installerversion=3.3.2&info=Error #2031

 

Thank you for any help!

Views

666

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines