• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
Locked
0

Installed Subclipse in FB4, now crashes.

Community Beginner ,
Feb 23, 2011 Feb 23, 2011

Copy link to clipboard

Copied

I installed Subclipse in Flash builder 4 and now it crashes on start up,  does anyone else have this problem, or know why?

Thanks.

Views

637

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Feb 24, 2011 Feb 24, 2011

Copy link to clipboard

Copied

Can you attach the crash log (located in the <workspace>/.metadata folder) to investigate the problem further ? Looks like the subclipse plug-in is crashing during startup.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 11, 2011 Mar 11, 2011

Copy link to clipboard

Copied

LATEST

Flash Builder will only crash if I shoose to report usage of subclips to sublipse team.  If i hit cancel on this dialog, FB does not crash.  However  I can still post the error log if wanted.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines