• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
Locked
0

Mobile apps now hang at spashscreen (FB 4.5.1)

Participant ,
Jul 31, 2011 Jul 31, 2011

Copy link to clipboard

Copied

I am stumped as to why all of the mobile projects I have will no longer run properly in the emulator. Several of the projects, like MobileShoppingCart,  are examples from Adobe staff. When they launch, they all hang after the SpashScreen is displayed. There are no error messages in the console. The application's creationComplete methods never hit a breakpoint in the debugger,

If an Export Release Build is done on the apps, the resulting AIR file runs as expected.

All non-mobile Flex projects run as expected.

As far as I can tell, nothing has been changed on the projects. I have also reverted back to a previous Eclipse configuration to eliminate any possiblity of updated plug-ins causing the issue.

Has anyone run into anything like this before or have any ideas as to why this may be happening?

Views

293

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Aug 01, 2011 Aug 01, 2011

Copy link to clipboard

Copied

LATEST

This appears to have something to do with a corrupted registry entry. After I ran a scan of registry entries and had them repaired (using AVG tools), all the mobile apps now run properly.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines