• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
Locked
0

Must not combine new AIRSDK with Compiler with FLEX SDK?

Explorer ,
Aug 05, 2013 Aug 05, 2013

Copy link to clipboard

Copied

Hi Guys

I've found this whole SDK overlay business a mess and very confusing. I've found this document

- http://www.adobe.com/devnet/air/articles/ane-android-devices.html

which states

'The distribution of the AIR SDK with ASC 2.0 is for pure ActionScript development only. It should not be combined with an existing Flex SDK

To support Flex application development with newer versions of the AIR SDK, an AIR SDK overlay distribution that does not include ASC 2.0 needs to be overlaid over the Flex SDK bundled with Flash Builder 4.7.'

So if you are doing pure AS3 development there is no longer any need to do any 'overlaying' of one SDK Folder onto another.  You just need to get the latest AIR SDK with complier ( http://www.adobe.com/devnet/air/air-sdk-download.html )

You should then update the AIR SDK if using Flash Builder via (  http://helpx.adobe.com/flash-builder/kb/overlay-air-sdk-flash-builder.html ) (Note it still uses the term 'overlay' but you are not really overlaying but replacing).

Can someone from Adobe confirm please ?


Thanks

Views

412

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines